Getting Plugins Into Protools?

Discussion in 'Virtual Instruments and Effects' started by WD, May 6, 2010.

  1. WD

    WD

    Joined:
    Mar 9, 2008
    Likes Received:
    0
    Location:
    Connecticut, US
    Home page:
    Question, in what folder do you place a 3rd party plugin in order for protools to recognize it. It is a component plugin. I have it in Library/Audio/Plug-Ins/Components
    Logic recognizes it but protools dose not. Thank you
    Last edited: May 6, 2010
  2. hueseph

    hueseph Moderator

    Joined:
    Oct 31, 2005
    Likes Received:
    1
    Location:
    Vancouver, BC, Canada
    Which version of ProTools? What plugin? What plugin format?
  3. WD

    WD

    Joined:
    Mar 9, 2008
    Likes Received:
    0
    Location:
    Connecticut, US
    Home page:
    protools 8 m-powerd, antares auto tune evo, component
  4. hueseph

    hueseph Moderator

    Joined:
    Oct 31, 2005
    Likes Received:
    1
    Location:
    Vancouver, BC, Canada
    Not sure what you mean by component. ProTools plugins are either TDM or RTAS. On top of that, there should have been an installer which automatically selects the right folder. If, these are wares, you're not going to find any help here.
  5. WD

    WD

    Joined:
    Mar 9, 2008
    Likes Received:
    0
    Location:
    Connecticut, US
    Home page:
    am sorry i meant to say AU and no it is legit. The plugin is stored in the component folder. I was told protools recognized AU plugins.
  6. hueseph

    hueseph Moderator

    Joined:
    Oct 31, 2005
    Likes Received:
    1
    Location:
    Vancouver, BC, Canada
    Well, if it's legit, just run the installer again and make sure you select RTAS as an option, this will install the plugin into the correct folder.
Similar Threads: Getting Plugins
Forum Title Date
Affordable Recording Forum getting started...sort of Jul 20, 2014
Feeds Getting Headphones but focusing on hearing protection Mar 29, 2014
Feeds Getting Unique With Kick Synthesis? Mar 28, 2014
Recording Studio Instruments Problem getting Pioneer SR303 Reverb's signal only on one channel? Jan 14, 2014

Share This Page