Hardware buffer increase and decrease in pro tools??

Discussion in 'Digital Audio' started by themachinist, Jun 20, 2008.

  1. themachinist

    themachinist

    Joined:
    May 5, 2008
    Likes Received:
    0
    I'm using a new macbook pro running windows vista. Pro Tools 7.4. I'm using a Maxtor 500GB external hard drive to write to. Regardless of what I'm doing, whether it be playback or recording, I get errors either saying to increase or decrease buffer size. I believe they are -6085 and -6088. I've been googling like a mad man, and I can't seem to figure out what the problem is. I'm not very computer savvy, so if anybody could help me out, I'd appreciate it.
     
  2. Greener

    Greener Guest

    "I'm using a new macbook pro running windows vista"

    Something seems abnormal...
     
  3. themachinist

    themachinist

    Joined:
    May 5, 2008
    Likes Received:
    0
    Yeah, the hard drive is partitioned into two separate parts and it's kinda like having two separate computers in one. I'm not entirely sure how it works, but.. it does, haha. I had a friend of mine do it for me.
     
  4. Greener

    Greener Guest

    "haha. I had a friend of mine do it for me."

    How is your Pro Tools cracked?
     
  5. themachinist

    themachinist

    Joined:
    May 5, 2008
    Likes Received:
    0
    It's actually not cracked.
     
  6. hueseph

    hueseph

    Joined:
    Oct 31, 2005
    Likes Received:
    1
    Location:
    Vancouver, BC, Canada
    Great! So you've got the manual or at least the PDF on the disc. Check appendix for "playback engine". Is the Maxtor drive USB2.0 or Firewire? Just by the way, which interface do you have?
     
  7. MarkG

    MarkG

    Joined:
    May 29, 2007
    Likes Received:
    0
    Location:
    way out in the sticks
    I have the EXACT same problem with my computer.

    No, my Protools isn't cracked either! (I have the reciept if you want to see it)

    Reading the manual is not going to help, I've tried. The info on the "playback engine" is not very exhaustive.

    I am running with a Maxtor drive as well using firewire.

    My computer is telling me to lower the buffer due to a "hardware conflict"
    But it is not telling me which hardware it is conflicting with!
     
  8. hueseph

    hueseph

    Joined:
    Oct 31, 2005
    Likes Received:
    1
    Location:
    Vancouver, BC, Canada
    What OS? In windows go to Start menu/accessories/system tools/system information. In the window select under "Hardware Information" Conflicts/Sharing. You should be able to see here if there are any issues. If that doesn't show anything, go to IRQ's under Hardware information and you should be able to see what hardware is sharing IRQ's.
     
  9. MarkG

    MarkG

    Joined:
    May 29, 2007
    Likes Received:
    0
    Location:
    way out in the sticks
    It's been a long time since I had to chase down IRQ's and conflicts (since I switched from Windows NT to XP) I am just not in the mood anymore.

    The easy solution is to cut back on effects or bounce effects to a track to cut down on processing, since this problem only seems to pop up when you are pushing the computer to the limit (at least thats how it is with mine)
     
  10. hueseph

    hueseph

    Joined:
    Oct 31, 2005
    Likes Received:
    1
    Location:
    Vancouver, BC, Canada
    You are going to get that "problem" with every computer. You can only expect your computer to do so much.
     
  11. MarkG

    MarkG

    Joined:
    May 29, 2007
    Likes Received:
    0
    Location:
    way out in the sticks
    Exactly!

    Thats one thing they forget to mention in those ads that tell you "buy this doohickey recording thing and you will instantly be recording like a pro!!!"

    Maybe they should be required by law to add some fine print, like....

    "as long as you are willing to put up with hour upon hour of computer maintenance and spend years learning proper recording principles"