Problems with Tascam DR-100 & XLR mic. Can't get clean sound. Bad cable maybe?

Discussion in 'Affordable Recording Forum' started by opalrunner, Feb 1, 2011.

  1. opalrunner

    opalrunner

    Joined:
    Feb 1, 2011
    Likes Received:
    0
    I'm new to recording so, aside from lacking experience, I lack swappable hardware for troubleshooting my problem, thought maybe somebody here could help.
    I just purchased a Tascam DR-100 digital recorder for spoken word recording using an Audio Technica AT4073a shotgun condenser mic (which I believe I read somewhere is quiet, but it works ok with my Centrance MicroPort Pro USB preamp, so presumably the mic is ok). When I run the mic through an XLR cable to the DR-100 (using 48v phantom power, either with AC power or battery), I get a terrible crackling sound if I move anything. If I set the mic gain on the DR-100 to low, I can barely hear any recording. If I set it to medium or high, by the time I can hear any recording, the line noise is buzzing absurdly. The recording is still pretty quiet, too. Completely unusable.


    I figure 1) I am either doing something wrong (very possible), 2) my XLR cord has a problem (I don't have a spare to test), or 3) something about this configuration is just not workable, such as my mic being too quiet for the low-end pre-amp in the DR-100.


    All I need to do is get reasonably clean sound for spoken voice accompanying video, since camcorder sound is no good. Seems this just shouldn't be too hard. Any advice?


    Also, I'll probably be adding a lavalier mic to the mix, so if anybody has any recommendations, that would be great. My budget for the lav is $200-$500, but the goal is clean sound and if I need something better than the DR-100, I may need to rethink things, as it's not too late to return the DR-100. Still, I'm not complaining about a subtlety, my current situation is completely unusable, so something isnt' right.
  2. Boswell

    Boswell Moderator Has Studio Services

    Joined:
    Apr 19, 2006
    Likes Received:
    31
    Location:
    UK
    I would test the XLR cable for shorts/opens, or else borrow a different cable to try.

    Even if you get the mic working properly, how are you proposing to synchronise the sound with the camcorder video?
  3. opalrunner

    opalrunner

    Joined:
    Feb 1, 2011
    Likes Received:
    0
    Thanks, I just borrowed another cable to try. Would I go about testing my iffy cable using a multimeter? I have access to one but I don't know how to use it.

    Regarding the syncing, I've never done it but my plan is to sync it with the camera's own sound in Adobe Premiere.
  4. RemyRAD

    RemyRAD

    Joined:
    Sep 26, 2005
    Likes Received:
    43
    Location:
    Washington DC Virginia suburbs
    Home page:
    Okay, I think this is your problem? You have purchased the Tascam DR-100. You are most likely feeding the microphone outputs from your other preamp to the DR 100's microphone inputs. This is where your problem is. You are overloading the TASCAMs microphone preamps. You don't need to feed a microphone preamp from another microphone preamp. You think you are doing something better and you are actually not.

    Have you attempted to just use the TASCAMs own microphone preamp with your shotgun microphone, without your extra external preamp? I'm not talking about using the DR 100's own onboard microphones. No.

    I also have an AT long shotgun microphone and it's perfectly fine. That would be the first thing to try. If that sounds fine? Then you have a piece of equipment you can sell that you don't need. You can only use a microphone preamp output into another microphone preamp when you pad down the DR 100's microphone preamp output with an in-line resistive "H" pad. And you don't need the Phantom power on, on the DR 100. Big no-no there, turn it off, as the output of your other preamp doesn't want to see Phantom power on its outputs.

    These are just common mistakes a lot of people make, so no big whoop. In all likelihood, there is nothing wrong with your cable unless it's a total piece of crap which is an unfortunate possibility. Is it a new cable or is it a 40-year-old cable? Did you solder the connectors yourself? Possible cold solder joints in the cable connector which can also cause your problems. This simply means that not enough heat was used during soldering or, that the solder connections are extremely old. But it's really plugging one microphone preamp into another without observing proper "gain staging" & padding that's the real problem.

    Let me know if you have further questions?
    Mx. Remy Ann David
  5. opalrunner

    opalrunner

    Joined:
    Feb 1, 2011
    Likes Received:
    0
    Hi Remy, I actually wasn't using an external preamp when hooking the mic to the DR-100, but the mic does require phantom power.

    UPDATE: The new cord appears to have fixed the problem!

    The new problem is that the recording sounds messed up, playing back at a weird speed and with what sounds like severe compression artifacts. But I'm assuming these are just settings somewhere. The device is new and I'm still going through the manual.
    Last edited: Feb 5, 2011
  6. RemyRAD

    RemyRAD

    Joined:
    Sep 26, 2005
    Likes Received:
    43
    Location:
    Washington DC Virginia suburbs
    Home page:
    Well, you want to record in ".wav" & not MP 3. You may also want to try some fairly reliable settings such as 16 bit, 44.1 kHz like a CD is. Once you get good takes that way, you can convert to MP 3 if that's what you need to deliver over the Internet. Don't record in that format unless it's unimportant stuff. Unless the client requests it, you don't need to record in anything more than 16 bit 44.1 kHz. Sometimes clients request 24-bit files and/or higher sample rates of 88.2/96/192/DSD. The problems you're having are indicative of not everything supporting 24-bit as opposed to 32 bit float. Of devices not capable of delivering more than 48 kHz worth of sampling, etc. So yeah, it comes off sounding like compression oriented problems because it is. It may be a problem with only the playback system but that's a problem. That's why it makes sense to sometimes not make sense. High resolution is only for those that don't know how to deliver a good recording at standard resolution.

    I'm glad you found it was just your lack of good judgment in purchasing a new recorder without a new cheap microphone cable. Does not microphone list out at nearly $1000 US? What they don't include a cable? It's really hard to screw up XLR cables that's why we use XLR cables. So how old was that cable? I still use 40-year-old cables. I don't use any of the 60-year-old cables anymore with those gigantic pre-XLR Canon connectors. Although my nonworking, Altec M21 tube microphone has one. So did one of my RCA 77 DX's. No problem since I soldered new XLR connectors on 20 years ago. They obviously haven't cooled off enough to have to have me redo them. And so while you still have major problems, you've established the cable was the problem? Maybe it wasn't just the cable? Cables do have a tendency to work only part-time.

    My newest cables are 20 years old. Maybe I should throw them out and give them to you since you need some new cables?

    I was just kidding, they're 21 years old, so they can drink now if cables could drink.
    Mx. Remy Ann David
  7. opalrunner

    opalrunner

    Joined:
    Feb 1, 2011
    Likes Received:
    0
    Thanks for the tips. That will save me some time experimenting with recording at different settings.

    Turns out the artifacts I was hearing was because I had inadvertently changed the playback speed with "VSA" (variable speed audition) turned on. Things are sounding great now.

    The bad cable had almost never been used, maybe a dozen times, and just sat in a box for five years. Bad luck, I guess.
  8. RemyRAD

    RemyRAD

    Joined:
    Sep 26, 2005
    Likes Received:
    43
    Location:
    Washington DC Virginia suburbs
    Home page:
    Glad to hear you worked things out. LOL. You're not the only one who makes those kinds of mistakes. Having worked as a maintenance engineer during my tenure at NBC, you are still called in to control rooms that have something "wrong". Remember, these control rooms are staffed with highly skilled engineers working on a network television level. I can't tell you how many times you walk in and either plug something in or, press the magic button. It's always embarrassing, kind of like farting at the dinner table.

    It's the human condition
    Mx. Remy Ann David
Similar Threads: Problems Tascam
Forum Title Date
Affordable Recording Forum Tascam DP03 digital recorder problems.Advice needed. Aug 8, 2013
Recording Computers Problems installing Tascam US-1641 driver on Windows 7 DAW May 3, 2012
Affordable Recording Forum Tascam US 1641 problems with Ableton Live Aug 9, 2011
DIY Pro Audio Forum Tascam TSR-8 transport problems... Sep 8, 2003

Share This Page