Tascam DR-100: Built-in speaker not functioning?

Discussion in 'Home Recording Forum' started by mercurycinema, Jul 19, 2011.

  1. mercurycinema

    mercurycinema

    Joined:
    Jul 19, 2011
    Likes Received:
    0
    Hi colleagues:

    I just purchased a Tascam DR-100. Seems like a good unit as I'm going over the manual and doing some first tests. But my manual didn't come with a troubleshooting guide to answer this potential issue: The built-in speaker doesn't seem to work. Headphones work fine, though.

    I double-checked the following:

    1) Speaker switch is set to ON
    2) Headphones are NOT attached
    3) Playback volume is OK based on headphone test

    I'm wondering if I'm missing a step somewhere in the menus perhaps? Has anyone else had a similar problem?

    Thank you!
    Roman Koenig
     
  2. indraganzo

    indraganzo

    Joined:
    Feb 11, 2004
    Likes Received:
    0
    Location:
    Ca
    I have the exact same problem with my Tascam dr-100 someone please help ?
     
  3. Boswell

    Boswell Moderator Has Studio Services

    Joined:
    Apr 19, 2006
    Likes Received:
    76
    Location:
    UK
    The speaker is muted during recording and monitoring prior to recording. It outputs only when replaying recorded tracks and the speaker switch is set to "on" and there are no headphones plugged in.
     
  4. indraganzo

    indraganzo

    Joined:
    Feb 11, 2004
    Likes Received:
    0
    Location:
    Ca
    I can not get any sound simply when I try to playback a recorded file , and the switch is on and there are no headphones plugged
    do you think i should ask for a return ?
     
  5. Boswell

    Boswell Moderator Has Studio Services

    Joined:
    Apr 19, 2006
    Likes Received:
    76
    Location:
    UK
    ...but the sound is there in the headphones if you plug them in?
     
  6. indraganzo

    indraganzo

    Joined:
    Feb 11, 2004
    Likes Received:
    0
    Location:
    Ca
    i have solved the issue just go input setting and turn monitor off