1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

02r bug-please help me ! important !

Discussion in 'Recording' started by pepsrecordings, Jul 6, 2004.

  1. hi there,
    i have got a O2R V2.0 linked with a RME Sound Card via an adat port.
    as you may know, the 02R only recognizes 44.1 & 48 khz and the bug appeared when i inserted a CDrom with an audio menu with contains 32khz sounds......
    the O2R said DIO WORLD CLOCK ERROR cause i was working with a 44.1 frequency... :(
    since that, the 02R is bugged , telling me that i have got NOW a cascade card and a tascam card in my O2R while i have got a Yamaha Adat card, a 8 I/O card and a TC UNITY FX card.

    When i try to reboot the O2R, the screen becomes blue and nothing appears on it ... :(:(:(

    i ejected all my cards, but nothing changed.

    can u help me ?

    thxx in advance

  2. Stabb

    Stabb Active Member

    Jan 2, 2004
    Honolulu, Hawaii

    Try this -

    click here

    Backup your stored Scenes or whatever you stored on board before you do the reset.

    Good Luck and
  3. thx stabb,
    i will try it asap and i will let you know ;)
  4. so i tried left arrow & sel (stereo fader), it worked fine but after a reboot and still no card inside, the problem comes again with this message at the startup : SUB CPU FAULT

    i will try to contact yamaha france today... hope it's not serious :cry: :oops:
  5. Stabb

    Stabb Active Member

    Jan 2, 2004
    Honolulu, Hawaii
    Sorry to hear that...

    Good Luck!
  6. a guy in a proshop told me that i might be able to update the bios via midi ..... cause he knows the problem. i searched for a update soft via midi or serial port but i found nothing :(

    do you think it's possible ?

    thxxx :)

Share This Page