1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

4 discrete inputs with m-audio 2496 and Cubase VST 24???

Discussion in 'Cubase' started by ktommy, May 2, 2004.

  1. ktommy

    ktommy Guest

    I'm trying to get four discrete inputs with my m-audio 2496 in a Mac G4 running OS9 and Cubase VST 24. I'm using the two audio ins with separate preamps, no problem. Recently I bought a used Roland VM-3100Pro digital mixer, with a digital stereo output. It does work with the 2496, but I can't figure out how to get Cubase to recognize all four ins, the two audio and the two digital. Is this possible? How? Thanks, keith
     
  2. dabmeister music

    dabmeister music Active Member

    There's a couple of things you'll need to setup within cubase. First, you'll need to setup/activate your buses. This is accomplished by going to your master section and turning on buses 1 & 2. Bus 1 can be assigned for the audio. Bus 2 going to the digital side. Every channel has a group setting. If you assign your groups to the 2 active buses, you should get some sort of activity or indication that the audio is being sent to that particular bus. This of course is'nt all you'd have to do, but it's a good starting point. Hope this gives you some headway. Peace
     
  3. ktommy

    ktommy Guest

    4 inputs from m-audio 2496, Cubase, etc

    Thank you. You definitly started me in the right direction. I found everything you mentioned in Cubase and it all should work....except now I notice that as soon as I start Cubase VST the sync on the 2496 switches from s/pdif back to internal, so that my digital inputs no longer work. It won't allow me to change back to s/pdif unless I quit Cubase. I looked around, and messed around, in the sync options of Cubase, but it didn't seem to change the situation. Any more ideas? In any case, thank you, Keith
     
  4. ktommy

    ktommy Guest

    M-audio, Cubase, etc

    Oops, I just found the s/pdif button in the system menu (audio) and everything seems to be working fine. Very cool. Four inputs. Now to actually record some jazz, live. Thank you again. Keith
     
  5. dabmeister music

    dabmeister music Active Member

    I forgot to mention that if you go to the options menu, then go to the VST inputs tab, you'll see what inputs are activated. It's your choice as far as how many you'd like to activate. But I think all of this is based on how you have your sound card setup too (within Cubase). 8)
     

Share This Page