1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

A little advice needed for a Mackie 1640 VLZ3

Discussion in 'Recording' started by Syndyne, Oct 15, 2010.

  1. Syndyne

    Syndyne Active Member

    Hi guys,

    I've been reading through these forums over the last few days and can't thank everyone enough for all the great advice and questions asked here!

    I have what is probably a simple question to most here but I've only had a mixer and mic's set up on my drum kit for two days (been drumming for 29years) so I'm new to all this recording/mixing side of things- but loving the sonic challenges already :)

    The only real question I have is: How can I hear the main mix through headphones (Sennhieser HD280's) on my Mackie 1640 VLZ3? I have read and re-read the manual, set the mic gain/levels etc. using 'Solo' so each track sounds good individually but haven't got a clue on how or where to plug the headphones in to hear what I'm playing after setting the levels via Solo? (Will do this until I eventually set up to record via a PC)
    Do I use the MAIN outs?

    Thanking in advance and kindest regards,
    Shauno.
     
  2. bouldersound

    bouldersound Real guitars are for old people. Well-Known Member

    Assuming you already have the "MAIN MIX" fader up and have signal showing on the meters:

    In the master section, in the box labeled "CTL ROOM SOURCE", press "MAIN MIX". Connect your headphones to the "PHONES" jack. Then turn up the knob marked "CTL ROOM/PHONES" up until you get a good volume.

    Good choice on the Sennheisers, by the way.
     
  3. Syndyne

    Syndyne Active Member

    Hi bouldersound,

    Thanks kindly for the reply! I will try that asap.
    Yeah I love those Sennheisers too! They seem very comfortable and mask out the kit nicely.

    Kindest regards,
    Shauno.
     
  4. Syndyne

    Syndyne Active Member

    No luck so far? Tried the method you suggested bouldersound along with all the other C/R Source buttons, turned all faders and knobs up but all I can hear is a faint hissing.

    I can still hear everything clearly when I switch the channels to Solo.


    EDIT: Okay, I think I got it now "lightbulb moment". I hadn't engaged the L/R channel buttons on each channel- assigning through the main mix. All mics seem to be coming through the phones now with fader control.

    Thanks again for the help bouldersound! Much appreciated : )

    Kindest regards,
    Shauno.
     

Share This Page