1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.


Discussion in 'Recording' started by Cryptick, Jan 22, 2006.

  1. Cryptick

    Cryptick Guest

    hey guys, i have recently purchased a Samson CO1 USB Condenser Mic and am looking forward to recording. Only problem is, the software i use, witch is Adobe Audition 1.5, doesnt recgonize the mic, and whenever i speak into it, i get no sound.

    I have gone to the control panel and made sure that my Samson was the default selection of mic output, and still, nothing. What is it that i have to do? im very frusturated, and would apperiate any help at all.

    thx ;)[/i]
  2. Micro

    Micro Guest

    volume control

    go to start to the run command type C:\WINDOWS\SNDVOL32.EXE (for Windows98)might work with your OSystem not sure??

    check the+ input+, -not the output-

    in volume control,

    under options,


    select recording,

    make sure mirophone is selected,

    and line in I think is good to select,

    click ok,

    then make sure mirophone is selected or checked,

    turn it up mid way if you use mic boost

    if you have mic boost it'll be under mirophone and then,

    click advanced,

    never go all the way up with the mircophone volume slider passed the 6th
    :cool: I think that's what's wrong? is it
  3. Micro

    Micro Guest

    little yellow/grey speaker

    look on your computer screen to the bottom right in your taskbar,

    try to find a speaker icon
    left double click the speaker icon
    in XP the speaker volume control is hidden
    Find It in XP how to "place volume control in taskbar" you might try to find something like that in XP that's the option to unhide the volume speaker icon
    p.s. I don't have XP anymore
  4. hueseph

    hueseph Distinguished Member

    Oct 31, 2005
    Vancouver, BC, Canada
    Another way:

    Start menu/settings/control panel/sounds and multimedia(dbl click)/Audio tab/click on volume in the "sound recording" section/ make sur that the samson c01 is the input device. If you cannot see it, click poperties/ there should be a box with a list of possible input devices. Select them all by putting a tick mark in the selection boxes. Select ok./select your samson mic as the input device. Click ok.

    Back in the audio tab of the Sounds and Multimedia menu. Make sure the C01 is the default recording device/ Select "use only preferred devices".

    In Audition make sure that the input device is your C01 and not some other input like mic or line in.

Share This Page