1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

All pluged up

Discussion in 'Recording' started by jr, Jun 26, 2002.

  1. jr

    jr Guest

    :eek:
    Thanks for everyone's help on the last issue.
    New day, new problem.
    I tracked 28 audio tracks at 24 bit res and applied one plugin to each track, then a 2nd plugin to 8 of the tracks, suddenly sonar crashes. the cpu meter doesnt register anything for 15 secs, then peaks. I have
    a p4 1.82ghz 512 rdram system with sonar operating on one drive, and the audio/picture files being saved on a 2nd internal drive. Anyone else plugged up out there?
     
  2. themidiroom

    themidiroom Active Member

    jr, you're not alone. That happened to me a few times on my P4 1.7ghz I've upgraded to a dual Athlon and it seems to have taken care of that. Which OS are you on? I've been running Win2000pro.
     
  3. jr

    jr Guest

    I'm on windows xp. Ended up uninstalling and reinstalling everything after tuning my bios and shutting down the graphics accelerator. that fixed the crash problem, but now the plugins won't load or save... will this drama never end?
     
  4. themidiroom

    themidiroom Active Member

    Hmmmm, I don't think it ever ends. You could always go talk to the Mac people and add insult to injury. I am fortunate to have multiple PC's and my DAW computer is dedicated to recording and nothing else. I can format, reload, and be up and running in a matter of a couple hours.
    ;)
     
  5. suspec57

    suspec57 Guest

    yo jr: first, how have you set up your xp-box? is it only for music or for other things as well?

    2nd, have you tweaked out the OS for better performance such as turning off unneeded services and uninstalling any unneeded software? if not check out these websites: http://www.blackviper.com/index.html , CakeWalk downloads , http://www.tweakxp.com/tweakxp/ , last but not least http://www.opusaudioprojects.net/WinXp.htm

    3rd make sure you set your pci latencies to zero if possible

    4th, in Sonar under the audio section, set the buffer to as high as you can set it to and enable caching; if that doesn't fully fix it, try messing with the latency until you get a better responce.

    This usually does the trick for me, but i do have alot more ram than your system. So my advice for hardware is to get another 512 stick. it will do you wonders.

    oh you can also try using the new waves gold or platinum versions for yourplug-ins ;) Hope this helps you and other out.
     

Share This Page