1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Allen & Heath ZED R16 transport and MIDI buttons remain permanently illuminated.

Discussion in 'Recording' started by Jessabert, Mar 1, 2013.

  1. Jessabert

    Jessabert Active Member

    Hi...This is my first post here so I hope I've listed this ? in the right place..??
    OK..Just got a A&H ZED R16 board which I run with Presonus Studio One 2. I have set everything up and mapped all my midi functions to the DAW and all works well, my question is , on the A&H from the moment I turn the board on ALL of the transport buttons as well as the bank and shift keys are all lit up all of the time?..Is this normal??, Like I said it all works fine but I would think the transport buttons should only light up when they are pressed??.. And not on(lit up) ALL the time.

    Many thanks in advance..
  2. DonnyThompson

    DonnyThompson Distinguished Member


    I have no experience with that desk, it may just be the way its default power up is, but that doesn't sound right to me...

    Have you tried powering up without any midi, FW or USB connected? I'm talking about powering up the console without any types of interfaces connected at all, like you would if you pulled it new out of the box...

    It may be receiving some sort of hidden RX command that is telling the desk to do that, or if you are using MMC, the controller parameters might need tweaked internally in some settings section of the desk...

    Also, are there any other issues? Is anything else wrong?

    Have you visited the A&H site to insure that all your drivers and firmware are up to date?

    Link removed

    Have you contacted A&H tech support?

    You might also try reinitializing the console, I would assume that info would be in your manual - usually with most desks like this, it's a process of holding down a certain combination of function buttons while powering up and it resets your console to default factory settings... just know that in most cases, anything you have stored will disappear once you do that.

  3. Jessabert

    Jessabert Active Member

    Thanks for the reply..:)
    All drivers/firmware are up to date. Tried powering up the board without anything plugged in and same thing. The console functions perfectly, no other issues. Tried uninstalling the MMC commands from the board In Studio One and re-installing, still no cheer.

    I can't seem to find any videos online of just the transport section that show the board powered up except for one and the camera jumps around so much it's hard to see but I think there all on in that vid also??, like I said it's really hard to tell ?. If anyone that has this board can chime in to confirm yes or no, that would be the ticket...??..:)

    Can't seem to find any info about restoring the factory settings but I'll keep searching.
  4. DonnyThompson

    DonnyThompson Distinguished Member

    I wouldn't reinitialize anything until I'd contacted with tech support.
  5. Jessabert

    Jessabert Active Member

    Agreed!!..Just sent them an Email, so we shall see..:)...Thanks for your reply's..:)
  6. Jessabert

    Jessabert Active Member

    Just got this from A&H Tech support....:)


Share This Page