1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Amateur Recording Cakewalk Question

Discussion in 'Recording' started by Zellerscrossing, Jul 18, 2005.

  1. I am having a small problem with my recording. I'm not a big time recorder. I basically use an adapter straight from my guitar cable to my microphone input, and do all recording through Cakewalk. Anyway, I just got it hooked up again and when I do playback, it's playing it messed up. I sounds almost like it has a tremolo effect to it. (i'm not running any effects, nor is a tremolo effect activated on cakewalk). Anyway, just trying to locate the problem. I have a great soundcard, but maybe it's that. Dont know if cakewalk is on a wrong setting or what. If you can help, I would greatly appreciate it. Thanks
     
  2. poprocks

    poprocks Guest

    Could be a sample rate issue. Make sure your card is set to the same sample rate as your Cakewalk project.
     
  3. Thank you. It is something I'll have to figure out how to get into, but will definently try it out!
     
  4. Adversity

    Adversity Active Member

    that sumtimes happened to me when my files are in .wav form. i dont kno if dats dat problem but hey juss lettin u know juss in case.
     
  5. vishmoose

    vishmoose Guest

    I had the same problem with cakewalk, but not with adone audition.

    I did at one point was able to get a clean sound on playback, but it didnt hold for other tracks.

    I only have a basic creative live 24 bit sound card, im not looking to do anything fancy or professional, but would like to have some fun and learn.

    how do i check the sound card to make sure its rate is the same as the program?
     
  6. jahme

    jahme Guest

    Turn off the ECHO button in the track that u are recording. also increase ur sample rate until it gets distorted.
     
  7. how do I go about doing these 2 things? Thanks
     

Share This Page