1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

anus questions

Discussion in 'Recording' started by mikeweix, Feb 17, 2003.

  1. mikeweix

    mikeweix Guest

    Howdy all
    I have set up my anus p4pe and it is running fast and nice.

    a couple of (I hope) small problems.

    1.) I get this message on boot up.

    "Hardware monitor found an error. enter power setup menue for details. Press F1 or del to enter setup."

    when i enter the power setup menu nothing seems to be wrong. The machine is running fine and all.

    2.) I have a question about the Opus tweeks. Do i need to undo any or all the tweeks if i want to install or update software on my machine.

    I am curently having trouble running some install programs. particularly the keyboard drivers for the office keyboard.

    other than that the anus is working great. nice and fast. i love my anus. :)


    here is the system again:
    MOBO: ASUS P4PE/R/L/SATA
    Brain: Pentium 4 2.4BGHz 512K 533MHz CPU Northwood P478
    kingston 512 ddr...
    Display: MATROX G550 32MB DDR 4x AGP
    Audio : WD "SPECIAL EDITION" 120GB 7200RPM 8mb cash
    OS:WD "SPECIAL EDITION" 40GB 7200RPM 8mb cash
    Operating system: Win2K
     
  2. Opus2000

    Opus2000 Well-Known Member

    The hardware monitor found a problem is usually the fan speed on either the power supply or the CPU fan. You can go find this out by going into the hardware monitor under the power listing. Usually if you have the adjustable fan by Enermax this can be overcome by increasing the fan speed or going in and setting the fan monitor to ignore.
    The drivers are probably due to the HID service being disabled since it is a form of a Human Interface. Enable the HID service and that should allow you to install them.
    Other than that you won't need to change anything
    Cheers
    Opus
     

Share This Page