1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

anybody using 3.0 yet?

Discussion in 'Recording' started by chris lannon, Jul 17, 2001.

  1. chris lannon

    chris lannon Guest

    and would you care to check in with some impressions?

    How's the audio to midi dealeo workin?
  2. Hi,
    I will get mine tomorrow....
    Hope to share my impression as soon as I install it.

  3. kid

    kid Guest

    I did some tracking yesterday with it and was very happy with many of the new enhancements. I was using a G4dual 450, Atto card with Ultra Wide SCSI drive, MOTU 1224. Everything ran smoothly except for one glitch when I opened a plugin window while playing(don't remember which one) and then quickly closed it. It seemed to wipe out the tracks window which was laying underneath it. I could not close or do anything with that particular window. I saved closed the project and reopened and the problem never happened again. Weird glitch. I opened a past project of 32 tracks and numerous plugins (TC, Waves, Mic Modeler, and MOTU) that barely ran with version 2.72. It ran perfectly with much room to spare for more plugins the performce guage went from 95% fullin DP2.72 to about 50% in DP3
  4. kwiztronic

    kwiztronic Guest

    I've experienced the same track screen glitch that "kid" did.
    The work around is to go to windows, close the track screen window, then re-open it.
    This is better than re-loading the entire song.
    I'm using a g4 400 with 2 7200rpm ide drives, and 512meg of ram.
    I'm experiencing some sluggish performance when certain plugs, but otherwise I like dp3.
    Thinking about getting the TC electronics pci card to help out my cpu.
  5. waitgoiter

    waitgoiter Guest

    Are the altivec/multi-processor enhancements all they are cracked up to be? I use a dual 500 G4 so I'm hoping for a big boost when I switch to 3.0.
  6. chris lannon

    chris lannon Guest

    Just installed 2 days ago..I'm on a SP so I can't say much about increase performance.

    Can't say squat actually...

    I'm gonna try the new trigger plug tonight (audio to midi) dustin off an old drum mach...any body seen my midi cables??

    I gotta stop working with those clepto clients.

    Haven't seen the redraw bug yet..I'm using the public beta MAS driver.

    Anybody notice the clip indicators might be a bit more sensitive? I'm doing TRs on stuff I was pretty sure had no overs..seems I'm getting them now.

Share This Page