Anyone with DV-RA1000 Help!

Discussion in 'Mastering' started by Bratislav, May 15, 2006.

  1. Bratislav

    Bratislav Guest

    Does anybody know why is it appearing " C BIT IS DIFFERENT FROM THE SETTING" on the screen of DV-RA 1000?
    It`s look like connection i made between ADC (from Focusrite TT pro) and DV-RA is OK. The sound is good and it seems like everything is perfect but anyway warning message is appearing when is turning on.

    1. Connection is S/PDIF via RCA.
    2. DVD disc on DV-RA is formatted on 96/24bit.
    3. Input on DV-RA is selected: "DIGITAL, COAXIAL".
    4. Clock on DV-RA is: "Digital in" (slave mode).
    5. ADC onFocusrite is selected 96/24.
    6. It is not other connection (i mean word sync) between them.

    What is wrong??


    Bratislav :(
  2. Thomas W. Bethel

    Thomas W. Bethel Well-Known Member

    Dec 12, 2001
    Oberlin, OH
    Home Page:
    I am going to take a shot here and say that you are trying to feed a consumer format digital piece of equipment into a device that is looking for a professional format signal. There are two types of formats for digital signals professional and consumer. (this has NOTHING to do with the difference between AES/EBU and SPDIF) It is basically a bit in the data stream that is different for the two formats. I would contact TASCAM or read the manual to see what the format is expecting for the your digital inputs. Then compare that with what you are trying to feed it. You might find that there is a switch (physical or virtual) that will toggle back and forth between pro and consumer located within the RA-1000 if not then you may have to find to a device you can use outside the RA-1000 that can do the conversion for you.

    Hope this helps!
  3. Bratislav

    Bratislav Guest

    Thank you Tom,

    It is not consumer format signal (at least it should be not).

    Under installation of ADC (FOCUSRITE) i read about choicing of two options ;professional and consumer use setting. I selected professional! So SPDIF output level (format) should be appropriate to the TASCAMs input.
    There is nothing more about it in manual.
    I wrote letter to TASCAM about my problem and hope to get answer soon.

    bratislav :?

Share This Page