1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.


Discussion in 'Recording' started by richlum, Jun 23, 2003.

  1. richlum

    richlum Guest

    Hi all,

    I just got an Edirol DA2496 and can get it to work with the MME drivers but not the ASIO drivers.

    if I use the ASIO drivers I get some pops and crackles and the system seems to be slower to respond but if I use the MME drivers the sound is fine and it doesn't lok like N-track is about to crash.

    Is this problem due to the ASIO drivers not working properly with N-track or my system not having enough guts to use the ASIO drivers? Or something else?

    I have a P3 500 with 384M ram running win98SE.

    One thing I did work out though over the last few days with all the problems I've been having is that my motherboard is only ATA33. So does that mean if I upgrade to a ATA100 motherboard I can transfer data quicker and possibly get rid of the pops and crackles with the ASIO drivers?

    What is the difference between using ASIO and MME anyway?

    The DA2496 only has ASIO and MME drivers for 98.
    The WDM drivers ar only for XP and 2000.

    The highest latency I can set the DA2496 to is 28ms.
    N-track then automatically adjusts the buffers if using the ASIO driver. and it still has pops and crackles.

    If I set the soundcard to 20ms and then use the MME drivers and set the buffers in N-Track to the Medium setting it all works ok but there is a bit of latency between midi playback and the audio recorded from that midi playback.

    I have DMA ticked for my hard drive.

    I have an ATA 100 drive (I bought a new 80G drive as my 13G was running out of space). I don't want to upgrade my M/B and CPU if that won't fix the problem though...

  2. Zulu-TPF-

    Zulu-TPF- Guest

    I had similar problems with ACID 3.0 on a PIII 550 Xeon awhile back.....

    According to Edirol your minimum specs shoud be:
    Microsoft Windows 98/98SE/Me/2000/XP
    Microsoft compatible computer with one free PCI card slot
    Pentium Celeron 300 MHZ or higher processor
    128 MB RAM or higher

    So it's not the MHz speed/RAM of your setup that's causing it.


    Make sure your read this as FIRST ----> http://download.edirol.com/drivers/da2496_w2kxp_v102_readme.txt
  3. richlum

    richlum Guest

    Hey Zulu,

    I upgraded to XP today and I can't believe how much of a difference it has made!
    I can use the ASIO driver now and I have the latency set at 512 samples which gives a latency of 11ms in N-Track and it is great!!!

    Was seriously thinking I had to upgrade my PC and was so close to biting the bullet and ordering one this weekend.

    I think I'll hold off for a while now as this should be fine for a while as long as I don't run too many plugins....


Share This Page