1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

ASus Mobo + Athlon64?

Discussion in 'Recording' started by geckormf, Mar 16, 2005.

  1. geckormf

    geckormf Guest

    Hi guys

    Want to roll new DAW and would like to know if anyone has used the Asus A8N-SLI Deluxe with an Athlon CPU? Am looking at the Athlon XP3500+ - any horrible experiences to look out for?

    Thanks in advance
     
  2. fontane

    fontane Guest

    my friend had some problems with it... it didnt work well with his audio card - MIA... call both the motherboard manufactuer and see what they suggest and then call the company of the interested audio card and see what they tested it on...
     
  3. fontane

    fontane Guest

    also, make sure you find out the chipset as well... same motherboard and different chipsets will yield different results as well...
     
  4. ShellTones

    ShellTones Guest

    The A8N-SLI D is a top-of-the-line $180 Socket 939 Board. Why would you want to stick an ancient Athlon XP CPU in it? You should be putting an Athlon 64 S-939 CPU in this board with at least dual channel PC-3200 400mhz RAM.
     
  5. Big_D

    Big_D Well-Known Member

    I think he meant Athlon 64 hence the subject "Asus MOBO + Athlon 64"

    The Asus A8N-SLI is a PCI Express MOBO and Scott from ADK has reported some problems with PCI-E for audio. You should check out this thread (last two pages) for more info. If I were you I would stick with AGP for now, at least with AMD MOBO's.

    (Dead Link Removed)
     
  6. geckormf

    geckormf Guest

    Sorry ShellTones - the XP shouldn't be there, tho' there is no XP3500+ but logic is a quirky thing (and Logic is something else altogether....) :?

    Thanks for the help so far - so after reading Scott's post I'm thinking give PCI-x a skip. If I look at MSI K8N Neo2 Platinum, which handles the 3500+ as entry and can then upgrade my CPU at a point? are there any issues with AGP3.0?

    I also read somewhere that the there are still some audio problems with nForce4?, which is why I'm only looking at the Neo2 - the guys on the Nuendo forum seem pretty happy with it. Any comments?

    Am running a MOTU 828II on Adaptec PCI FW card, so no card-board problems.

    Thanks again for the help.
     
  7. anonymous

    anonymous Guests

    HI Guys,
    you would save alot of time by searching the forum.

    this has already been posted about in this thread
    (Dead Link Removed)

    DO NOT BUY that motherboard or any other Nforce4. or any other board for AMD with PCI-E video.

    wont work!

    Scott
    ADK
     

Share This Page