1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

audio activity meters do not show

Discussion in 'Recording' started by sk8aholic, Dec 28, 2006.

  1. sk8aholic

    sk8aholic Guest

    hey everyone, i was using my delta 4/4 with cubase sx3 before, i just bought my firepod, and i'm liking it so far.
    heres the thing i need help on. when i was using the delta 4/4 i only worked with 4 inputs at a time, cause thats all i could use, i used mono tracks, and in the vst connections i had it on LRCS (only 1 bus) with, input 1 in 1, 2 in 2, and so on up to 4 inputs, and they all displayed in the "audio activity" thing on the right of the transport panel, showing 4 different bars all being used together with the 4 mics on the bass, snare, and 2 overhead mics, but now that i have the capability to use 8 inputs with the firepod, i changed the VST connections to 8 mono buses instead of the LRCS, (i still use the mono tracks). the problem is it doesn't show the bars in the audio activity box thing in the transport panel anymore, it now only shows 1 input for the first channel. I want it to show the bars like before, but this time 8 instead of the 4 so i can see all the levels for the inputs, i can record fine with all 8 going simitaniously using 8 mono tracks, and 8 mono buses, but the problem is i only see the first channel meter for the first bus). i tried switching around with different vst connection buses but i could only get it to show 4 bars if i used the LRCS input settings (basically the first bus at the top acts as the main bus, and the audio activity input meters will only show if i have the inputs set on that first bus, if i create another bus below it, the new bus does not show the input meters) using them as 1 through 4 inputs, L being 1, R being 2 and so on, i have no idea how to get the audio activity to display 8 bars so i can see the levels when i hit whatever drums with the 6 or 8 mics whatever i decide to use, and yea i think i have assigned the mono tracks to all the correct buses, being the bass drum to the 3rd input, snare as 4th, over heads at 5 and 6 as it shows in the "firepod diagram setup". when i put my mouse over the audio activity thing in the trasport panel, it says "audio activity (input channel 1) if that helps you guys at all. sorry for it being long but i have no idea what to do. i tried exlpaining everything that could help. i've recorded already some drums tracks and everythign is working fine, i'd just like to see the meter audio activity bars for all 8 inputs so i know what the level of each input is as i'm playing drums, and sorry if i repeated my self a lot.. please help.thanks a lot everyone.
     
  2. jasondirckze

    jasondirckze Guest

    Seems like a strange problem..

    Without offending, when you set up your audio tracks you are assigning the inputs to the correct input buses yeah???

    Hope you sort it out soon...
     
  3. sk8aholic

    sk8aholic Guest

    i will post a reply i got on another forum, and i will reply the answer i gave, and yes i have all the tracks assigned correctly, i can record all 8 tracks fine, with no problems, just won't show meters for them only the first bus or channel in the vst connections. ok heres what the reply was:

    Hello,

    Have you tried pulling up the mixer and expanding its view to show the 8 input channels? I've found that to be helpful on projects. To see metering on the tracks, you'll need them to be in monitor enable as well.


    and heres my reply to that:


    pulling up the mixer? do you mean just clicking on the "mixer" and making it so it shows all the tracks?, if so , i open the mixer and it shows about 16 tracks, (i have the template saved for a band recording with all the tracks named and all that), but there isn't any activity in the mixer tracks, i checked all of them while either playing guitar and changing each track, to playing drums on the others. and for the metering on the tracks, just click the speaker type button on the track right? that when you put your mouse over it, it says "monitor". i tried this and it still doesn't show my inputs having any activity, always only shows activity for the first channel. all the monitor button does is make it so it shows the output level of what i'm playing and makes it play in the headset (there isn't a problem with recording the 8 tracks, i can press record and assign the buses and record in any track, i just can't see the meters, only the first channel or first bus, so if theres a LRCS channel or bus first in the vst connections input, and i assign it so it's 1 through 4 inputs, then in the meter it will shows 4 inputs, and 4 different meter bars,and if i assign the first bus or channel to stereo it and assign the left to 1 and the right to 2, it will show 2 meters in the tranport panel, if i assign the mono on the firt bus or channel, it will show 1 big meter, which is what i'm going for as a start, but i need 8 instead of 4, 2 or 1, and if i add another bus after that first one, and assign 5 - 8, it doesn't change anything, or another stereo with 3 and 4, or another mono for 2, still only shows activity for that first channel or bus. annoying! thanks for the reply.



    hope that makes things easier for people reading this trying to help me. thanks again
     
  4. dementedchord

    dementedchord Well-Known Member

    please correct me if i'm wrong... are you saying that all 8 channels can/have be/been recorded and yet it shows no meters in either the mixer or alongside the individual channels??? i can't imagine how that's possible.... you can play back say channel 6 and hear it???
     
  5. sk8aholic

    sk8aholic Guest

    haha i solved it thanks to the guy telling me to check the mixer, very simple, listen to this, the reason why i wasn't seeing the meters only the first channel was because in the "mixer" window there are 3 different scroll bars on the bottom, the frist showing the inputs, the second the playback, and third the outputs and audition ( well close to that) but what was wrong in my situation was, for the first scroll bar thing, it only showed 1 column, which is the first channel, and then there was that line dividing it from the second scroll bar columns, so all i had to do was click and drag the line and reveal the 7 more columns. ! haha, so simple.. so thats why i could recording perfectly, i just had the other 7 inputs hidden displaying only the first channel, i can't believe i didn't see this before...

    so what i have it now is, a bunch of Mono tracks, and in the vst connections i have 8 different buses which are all Mono, assigned from 1 input up to 8 inputs coming from the Fire pods 8 inputs, i have the bunch of Mono tracks assigned to a certain input, such as bass = input 1, vocals = input 2, distortion = input 8, and the rest as drums. i now use the mixer window haha, which i didnt know before obviously, but i never used to read anything on the internet or had anyone show me how to do anything, so it's all from trying something and failing till i got it right, so i guess it was alrite for me not knowing this or noticing this haha, anyways, i dragged the first line scroll bar thing over displying the 8 inputs and there we go!, perfect.

    thanks for the feedback


    see you everyone!
    happy recording.
     
  6. dementedchord

    dementedchord Well-Known Member

    it seems a good thing to do something stupid everyonce in awhile... keeps ya humble... glad it's working.... always the little things that come back and bite ya on the ass... whata ya mean see ya???? stick around man the way we pay for help is giving it... see ya round the playground...
     
  7. sk8aholic

    sk8aholic Guest

    haha i'll stick around to help people out with the knowledge i know, i've been recording some stuff, and i'm really happy with how it's turned out, i think the firepod was a great buy.
     

Share This Page