audio interface, software explained

Discussion in 'Tracking / Mixing / Editing' started by ManchesterUpanda, May 25, 2009.

  1. So I recently purchased a Presonus Firebox with the Cubase LE 4 that comes with it.

    But when I go into the device setup in Cubase, it asks for an output...


    I thought the output was the firewire connection from the computer to the audio interface...

    Whenever I try to record, no sound comes through...

    Is there something I'm missing here...?
     
  2. jg49

    jg49 Well-Known Member

    Yes, you need to assign an output like stereo 1 to send a signal back through the firewire to the interface so that you can monitor it in the headphone jack of the audiobox or if you bought monitors through the line outputs. Even if you are trying to listen to it on your computer speakers it must have an assigned destination but since I have not ever done that maybe someone else could head you in the right direction.
     
  3. I'm using headphones through the firebox, ot I can just use my computer speakers. But, the options of output in Cubase only list the outputs in the back of the firebox....

    So I have no idea what to do at this point.

    Also, do I have to change something in the device manager of the computer itself? Like disabling certain sound settings?
     
  4. Guitarfreak

    Guitarfreak Well-Known Member

    Just plug your headphones through the headphone jack on the front of the firebox. You could take the headphones out and use your computer speakers through the same jack. That's what I do, assuming your speakers connect through a mini jack.
     

  5. Well, I connected the headphones through the jack in the front of the Firebox...but that's not really doing anything. When I record from Cubase, there is not sound coming through...

    This is through the VST System link in Cubase:

    The ASIO input I chose is "Mic/Instln 1" out of the choices: Mic/Instln 1, Mic/Instln 2, LineinL, LineinR, SPIDF L, SPIDF R

    I Chose MIC/INstln 1 because I have connected my microphone to the 1st input slot in the front of the firebox.

    The ASIO out, I have no idea what to choose....
    The options are, MainOut 1L, Mainout 2R, Lineout3L, Lineout4R, Lineout5L, Lineout6R, SPIDFOutL, SPIDFOutR

    I don't know which to choose for output, because I have nothing connected to any of these....

    I feel like this is the reason why I am not getting any sound through...

    Any suggestions?
     
  6. apstrong

    apstrong Active Member

    1. Are you able to record things?
    2. If you can record things, can you play them back and hear them?

    Monitoring what you're playing, while you're playing it, through the headphones, is a separate issue, so help narrow it down by answering 1 and 2.
     

  7. 1. No I cannot record anything.
     
  8. TheJackAttack

    TheJackAttack Distinguished Member

    Are you arming the track you want to record? And prior to that are you selected the Presonus input you are plugged into?
     
  9. apstrong

    apstrong Active Member

    Have you selected the Presonus ASIO Driver in VST Multitrack in Device Setup?
     

  10. Yes. If you mean by arming the track, pressing the 1st record button for the first audio track created, then yes I have>

    Yes I have selected the presonus input. If it is Presonus mic/instrument 1
     

  11. See, the thing is, there is no "VST MUltitrack" in the device setup, which is instructed in the manual that comes with presonus. (Makes me kind of mad that they have no put further versions out yet past 1.0 )

    So I went into VST audio System instead, and picked Presonus ASIO Driver in the "ASIO DRIVER" option....

    So, yes I did.
     
  12. jg49

    jg49 Well-Known Member

    Time out! Restart.
    Your presonus is not set up correctly in cubase. Be certain that your Firebox is connected and the power is on.
    1. Open Cubase, Open VST devices, open device setup, make certain that in the box under VST Audio System that it says Presonus Firebox and not ASIO Driver. If says ASIO driver open up the menu by clicking the arrow, choose Presonus and then OK the switch, when the box comes up.
    2. Under VST devices open VST Connections. Inputs: If it says stereo L,R highlight this and delete. Click add bus, choose mono, count 2. You should now have a chart that shows Mono 1 and Mono 2, in the device column it should list the Presonus device, and for Mono 1 it should list Mic1, Mono 2 should list Mic 2.
    Click on outputs it should read DAW rt1 and DAW rt 2.
     
  13. I did all of this except for the output part. I dont understand what DAW rt 1 and Daw rt 2 is....

    These are what my settings look like as of now. It's still not working...

    To see the pictures, just click it and full screen it. Then click it one more time to get a clearer view.
     
  14. jg49

    jg49 Well-Known Member

    Thanks this is hard to do over the net but the screen shots really help. The box is configured correctly and Cubase is recognizing it. So the problem now is that you are not actually recording a track yet, hence no sound output. Just to clarify Main 1right and 2 left refer to the two rear outputs on your box and this is where you would hookup powered monitors.
    So now you you have to set up a project in Cubase have you done that?
    If so it should have brought up at least two channels you need to make certain that track 1 shows that it has as its input Mic1. You arm the track to record and to monitor. There is a small column between the track settings area and the actual area that the waveform is recorded in that should have a signal meter that shows gain when you have a mic or instrument plugged in and are providing a signal. Do you have this also?
     
  15. Okay firstly, I want to make sure the settings are all right.

    In the third picture is VSI Connections output right? I have no idea what to choose

    Now going to the response to your reply.
    What if I don't plan on using powered monitors? Right now, I have no kind of output...except the firewire from the interface to my computer. Someone told me I didn't need a monitor. Can't I just use my computer speakers or headphones?


    As you can see in the last step, there is no signal.

    I feel like the problem is somewhere along the lines of output settings. From the second image of my last post, I put no connections for the output because I did not know what to choose, as I had nothing to connect in the output (physically).
     
  16. jg49

    jg49 Well-Known Member

    Ok to answer one question, you do not have to have monitors. Headphones are fine and you can use your computer speakers but for now lets use headphones. The reason you have no output is there is no recognized input which is why the waveform area when you record is just blank (blue) there should be a waveform occuring during the recording process. I assume that while you were recording that you had something plugged into the firebox and the gain was turned up to say 12 oclock? If so then we don't have the bus set up correctly. Sorry gotta to go to work. Touch back later tonight 8 oclock Eastern time, where are you located?
     
  17. Okay I have 4 things currently plugged into the firebox.
    1. The Microphone cable in the 1st Mic/Instrument input slot at the front of the machine
    2. The headphone jack at the front of the machine
    3. The Power adapter at the back of the machine
    4. The firewire cable from the machine to the laptop

    I have no idea where the gain is. I'm guessing thats the first inst/mic knob at the front of the machine. And yes, all of the knobs are at 12 oclock

    I am at ole' virginia.
    Thanks so much for the help though. I'd be completely lost without the guidance.
     
  18. TheJackAttack

    TheJackAttack Distinguished Member

    You have set up your track correctly but you have not then selected a source input. According to the documentation, you need to make sure your inputs are active in the Device List. This causes occasional frustration in Mackie's Tracktion too until you find it the first time. Then after you have created your mono track (which it appears you did correctly) then you need to then click on the Track Inspector and select your correct input mono 1 or whatever. With the input on the Presonus unit at 12:00 as a good starting point and your Cubase track armed with the fader at 0db (probably defaults there) you should get signal movement in the meter. If there is no meter indication you have no sound coming into the DAW.
     
  19. Okay...
    1. where is the device list
    2. whats track inspector?
    3. So what exactly am i doing wrong...
     
  20. TheJackAttack

    TheJackAttack Distinguished Member

    I found that info in the documentation. The pages on what I downloaded were 18, 26, & 27 of the Getting_Started.pdf . Granted it was for Cubase 5 but it has to be similar in version 4.
     

Share This Page