1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

audio mixdown problem with cubase sx - please help

Discussion in 'Cubase' started by elephantwest, Mar 24, 2006.

  1. elephantwest

    elephantwest Guest

    this is my setup: Yamaha 01v96v2-->ADAT out-->RME multiface-->G4-->cubase SX and back to the 01V via ADAT. for lack of a real 2trk master machine i am recording my final mixes back to the same cubase project holding the single tracks. then i'm muting all tracks except the two "master tracks" and choose "audio mixdown" from the export menu. (44100 Hz 16 bit stereo). now when i burn the mix to cd-r and put it into a cd player the song is played approx. 1,5 times slower and lower in pitch than it should be, can somebody tell me what i am doing wrong?
     
  2. schizojames

    schizojames Active Member

    Are you putting it into the CD player in the computer? Either way, this really smells just like a samplerate discrepancy. Couple of questions? Are you recording at 48kHz or 96kHz? Is your interface synced with a word clock cable to your mixer? I don't know if this helps, but for a while there when we would try to listen to a 44.1kHz export in the computer's media player while everything was still sync'd to 48kHz, we would get the same problem.

    But this happens in some other CD player, huh? Shoot. Cubase shouldn't have any problems converting samplerate without time distortion... so are you using a CD player with a digital output that is running back into the rest of the system? If so, is it able to upsample. We have a rackmount CD player that we have to use the analog outs on because everything else is clocked to 48. I'm just throwing out ideas here. These sort of things tend to confuse me like so many chinese finger-traps.
     
  3. elephantwest

    elephantwest Guest

    thanks a lot for replying, james!

    i'm playing the CDs on a 15 year-old sony stand-alone cd player, no digital outputs. the recordings were done at 44100 kHz, and there is no wordclock connection between the 01V and the multiface. btw the mentioned "master" tracks are fed from the ST out of the mixer (not via ADAT)...
     
  4. schizojames

    schizojames Active Member

    So... Cubase is recording at 44.1, and you are sure that the Yamaha is also set to 44.1? And the mix gets summed digitally in the mixer to be sent back on a pair of analog inputs? Well it sounds like everything works just fine. I'm totally stumped on this one.

    And the interface reports 44.1 as well? :shock:
     
  5. elephantwest

    elephantwest Guest

    i am pretty sure everything is set to 44.1 - the strange thing is that everything worked perfectly, before i had the 01v, when i was using the analog inputs of the multiface, but when i switched to the adat I/O, cubase only let me record in 32bit float, i just cannot explain how this could be the source of the problem...
     
  6. schizojames

    schizojames Active Member

    As far as I know 24bit is the max for that mixer, so I am wondering in the back of my mind if this part of the problem... If at all possible find a way to set your new projects to 24 bit in the DAW (obviously do not change the bitrate on something already recorded). You probably know how, but just in case... In Cubase the option is in the "Project Setup" Dialog, and I bet the RME has a way to change it directly via the Device setup dialog.

    Oh, oh! And MAKE SURE you have "True Tape" de-activated (in the devices menu) or Cubase will indeed be stuck at 32-bit float. As far as I know, bit-rate discrepancies only result in clicky sounds and such but maybe someone more knowledgeable has the real scoop. Good thing we have all this technology to help us, huh?

    Good Luck!
     
  7. elephantwest

    elephantwest Guest

    yeah right :D i had more fun with the tascam 388 i started recording with

    thanks again!
     
  8. elephantwest

    elephantwest Guest

    just to let you know:

    i re-checked and the 01V was set to 48k, while the interface and cubase were at 44,1k... now it's working, and for some reason i can now record in 24bit mode instead of 32bit, even though true tape was deactivated all of the time...

    thanks a lot!!
     
  9. schizojames

    schizojames Active Member

    In the words of Jim's Big Ego, "It's the little things that get ya when you weren't payin' attention." Something like this happens to me like once a week...

    Anyway, I'm glad it's all working now.
     

Share This Page