1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Audiophile 24/96 problem

Discussion in 'Recording' started by mawd, May 13, 2006.

  1. mawd

    mawd Guest

    Hi....I'm setting up my PC for recording. All has gone well, screen, motherboard stuff, in fact, all drivers etc....all except the Audiophile 24/96. All seems well...it shows up in Device MAnager....I can get the levels happening in the mixer when I play a Cd...everything looks ok....I get the "this device is working properly" dialogue....BUT....I can't get the volume control to show in the Control Panel's SOUND AND AUDIO DEVICES. This means it's not outputting any audio from the card but it appears to be working ok internally....the cd's audio is showing up in M-Audio's Mixer. The Volume Control for M-Audio and "show volume control on taskbar" are greyed out....can someone shed a little light on this problem for me...there appears to be no conflicts, M-Audio has it's own DMA thingy....nothing's doubled up....I've disabled the on-board AC'97 sound system....I just can't seem to find the problem. Ouch! [should have gone fishing instead]
    Thanks....MAWD
     
  2. Cresta

    Cresta Active Member

    which OS are u using?
     
  3. hueseph

    hueseph Well-Known Member

    There is no control for enabled in the windows mixer for the audiophile. All volume control is dealt with in the M-Audio delta panel. Depending on what software DAW you are using, just make sure that your driver selected is the M-Audio ASIO. Also ensure that the Audiophile 2496 is selected as the default record device.

    Right click the speaker icon in the bottom right hand corner of the screen/adjust audio properties/Audio tab/ Sound recording preferred device, Audiphile 2496 or M-Audio delta, whicever the case may be.

    Now double click the speaker icon in the bottom right hand corner/options/properties/Recording, click ok. All the options will be greyed out for the audiophile. The delta/Audiophile mixer panel now serves as the control for all the audiophile options.
     
  4. Mjolniir

    Mjolniir Guest

    Yeah the AP is a bit on the funky side if you are used to SBlive and such like I was before I bought mine. M-Audio's mixer is all you need. Double click the M-Audio Icon and go to the "Patchbay/Router" Tab. Select Monitor Mixer and then go into the mixer and make sure your master volume is up and your Wav Out is up. You should be ready to go. If you are using your speaker's to monitor your audio input, make sure to turn up or unmute your HW in.

    Have fun :D
     

Share This Page