1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

audiophile problem, please, any suggestion?

Discussion in 'Recording' started by gripaublau, Feb 10, 2005.

  1. gripaublau

    gripaublau Guest

    Hi!
    First, thanks to who had the idea of these forums, they're great!

    The question is that I bought an m-audio audiophile USB to improve my system (p42800, 1gig RAM, winXP optimizated). It seemed to work well, low latency, stable...but using cubase sx2 i got a big problem. When I've been working for a while, out latency suddently goes up to 30 (wich doesn't allow me to record, cause this card does not have direct monitor). It seems like something makes it go high very fast, but I didn't find what it was. I noticed that it happends when I record Audio stuff in a track, and It's a bit long. Any idea??.
    The thing is that I thought about purchasing an audiophile 2496. It's only 100$, I don't mind getting it internal (less noise, maybe?), less latency than USB, I hope, and it's got Direct monitor.
    I thought the new Audiophile USB would be the "USB version" of the older 2496, but it seems like not (Mine even doesn't have the routing capabilities and all that).
    Seems like people talk well about 2496. Would You people recommend it to me??
    Thanks a lot!!
     
  2. moonz

    moonz Guest

    In Cubase what driver have you designated for use with your Audiophile card?

    There should be maybe 3 possilbe selections...you want to be using the selection that reprsents the proprietary driver for your soundcard.

    Using this driver should give you the most stability, with the lowest latency.
     
  3. gripaublau

    gripaublau Guest

    thanks, but I already did

    Thanks, but I'm logically using the maudio asio driver. When I start recording everything's OK, but suddenly (and still don't know what causes it) latency goes up to 33ms, and can't put it down. It's a big problem for me, cause then I can't monitor (no direct monitoring in this thing)
     
  4. moonz

    moonz Guest

    Sorry...I didn't mean to imply that you weren't logical...identifying the best driver to use in Cube may not be obvious to everyone, and when it isn't done right it can lead to some unpredictable behavior.

    Since I don't use the same sound product you do I'll have to base my suggestions on experience I've had in the past, with my own equipment.

    No doubt your M-Audio product has a software control panel?...and on that panel you can set your sample rate, as well as the DMA buffer size for a particular sample rate?

    What buffer size are you using?...and what sample rate are you using? ...and...when your lantency suddenly changes does the buffer size or previously selected sample rate suddenly change on the control panel also?

    If your selection/s are changing on the soundcard control panel when this latency change suddenly appears maybe you can elect to engage the "rate locked" setting (if your soundcard software has this feature), and see if that stops that from taking place.

    I'm not suggesting this as a fix...just as means to try, to see if you can more specifically pinpoint a cause.

    Maybe it is the ASIO driver version itself that is screwed...are you using the latest version posted on the M-Audio website for your product?

    You should be able to monitor through the software with no problems....direct monitoring should not be necessary if everything is set up and working right.

    I never use direct monitoring in Cubase, and I have no problems with latency....I run a DMA buffer size of 128 samples (the lowest setting my soundcard software allows), and that produces a latency of 2ms at a sample rate of 44.1khz.

    How low you can go with the DMA buffer setting depends on several things, including the speed of your computer.

    Direct monitoring takes away your ability to monitor virtual effects you apply to a track in real-time, so it might not be a feature you'd want to base a soundcard purchase on.
     
  5. Big_D

    Big_D Well-Known Member

    Check out this thread about setting the buffers in your DAW. It should help your issue

    (Dead Link Removed)
     
  6. gripaublau

    gripaublau Guest

    First, thanks for your attention, people!.

    Maudio hasnt released new drivers for this thing, and it's control panel is very very simple, no mixer, no routing...almos nothing. Only can choose latency (very low, low, medium, high, very high), wich changes the buffer size, I suppose. In very-low option, I get 3ms Inlatency 6ms Out latency. This works perfect, and I don't need directo monitoring. The problem is that, when I start working with audio, seems, like OUT latency jumps (it really does if I reinicialize, sets to 6ms and in half a second jumps to 33). And there's no way to change it, and nothing in the soundcard has changed(samplerate, latency, etc...). If I copy tracks to another project, latency goes down again, but when working with audio, this thing will happen again. I've seen your comments, but most of them are not appliable, cause I've already got a good system, there's something wrong maybe on my asio drivers? or in cubase?

    I think I'll get an internal delta, 4ins outs, direct monitoring for possible problems, and people have no complaints. what do you people think?.

    And I repeat, thanks, wish I can help anybody
     
  7. moonz

    moonz Guest

    I wouldn't expect your problem to be Cube-related, persay...I've used Cubase for years, with several diferent soundcards, and never experienced a problem such as you describe .

    I think you are right to suggest that it may very well be something with your soundcard, or soundcard driver.

    Maybe you know someone who has a soundcard you could borrow to see if temporarily swapping yours makes any difference?

    As far as direct monitoring goes...well...of course the more options you have the better off you are.

    In any event, good luck with it...I'm sure you'll get it straightened away soon.

    With these infernal machines sometimes you just have to bite the bullet, and spend more cash, to solve a problem.

    :?
     
  8. gripaublau

    gripaublau Guest

    Ok, after trying another card and not having problems, I decided: Delta44!.
    Thanks to everyone for your help, really!. Nice to see people wanting to spend time here!.
     

Share This Page