1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Behringer x2442usb and Studio One

Discussion in 'Studio One' started by smathews, Nov 5, 2012.

  1. smathews

    smathews Member

    I'm using Behringer x2442usb and Studio One DAW.

    I can't seem to record an audio track through the mixer adn monitor the previously recorded tracks at the same time.


    Anyone have a suggestion?
     
  2. Boswell

    Boswell Moderator Distinguished Member

    I seem to remember from the only time I had to use one of those mixers that the USB stereo track coming from the PC could only be added to the main mix. Since it was the main mix that was sent via USB to the computer, it made it next to useless for tracking.
     
  3. RemyRAD

    RemyRAD Well-Known Member

    There was something about that I also remember? It was just a USB interface to be able to record whatever you were putting through the mixer and that was about it? So it's only two outputs. In use for overdubbing, it might be necessary to simply monitor the tracks from auxiliary returns in the software? No, that doesn't seem right either? It's not quite as how they marketed as. But that USB interface should be bidirectional. And that returned from the computer to the mixer does not necessarily have to go out of the left/right program outputs that are being recorded? This could just be a matter of figuring out its internal signal routing? Obviously they have intended for you to use it for home recording purposes and it indicates say specialized Behringer driver to be used. This is where you might be having your problems using the standard Microsoft recognized USB audio device? They have a special driver that has to be utilized to properly utilize all of its functions in that mixer. Microsoft may only be recognizing it as a simple audio gizmo and not provide you with any of the features that Behringer designed to be utilized with their USB interface? And depending upon your internal soundcard, when you unplug your mixer, it might be defaulting back to the original generic USB audio driver? And then when you plug in your mixer, it doesn't know to change over to the specialized driver? You have to tell the computer to do that. And they don't always listen to what we tell them to do. This can really complicate your life. So sometimes, you might want to go into your startup bios and disable the internal soundcard on your computer? You can disable the use of it from the software directly so that it's always there if you want it, without having to change your startup bios. It's just more switches to click and knobs to dial but we're engineers and we love to do that.

    In my control room... my hands are always on the controls.
    Mx. Remy Ann David
     

Share This Page