1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

BIG ground loop/noise problem

Discussion in 'Recording' started by sethinspain, Jan 13, 2012.

  1. sethinspain

    sethinspain Active Member

    Hey guys,

    Really need some help with this. Hope you've got some time to help me work through this because I couldn't find too specific of information about it on the web for my situation.

    I found a bargain Emu 0404 USB (creative labs has recently stopped production of the unit so NO customer support) and after opening it and getting it working in about 10 min with Nuendo, I noticed a problem that we all very much hate in the audio realm - a nice ground hum (I believe) and some hiss.

    I had only connected a 1/4" cable from my guitar direct into one of the inputs and heard both a hissy electrical interferance type sound PLUS a deep hum.

    If I separate the EMU from the laptop, no more hiss, but the ground sound is still there. If I plugin JUST the emu (externally powered by a 5vdc power supply, not usb powered) and plug in my headphones to listen there is no hum and I have to crank the gain to more-or-less the maximum 65dB to hear ANY hiss - the hiss probably from the cheapo pre amps. But the second I plug in a 1/4" jack the hum shows up. The hum changes volumn by moving the cable around. This is just by plugging in the cable yet not connecting it to my guitar or any instrument. Once I plug it into my guitar, the hum dies down a bit but can still be heard.

    Weird part: when I touch the USB output port on the back of the emu with one hand while I'm touching my guitar with the other hand (I think I was touching the strings) the hum stops. This is probably electronics 101 or something.

    I tried with 3 different 1/4" cables, thought they were balanced but I can't guarantee it - maybe this is proof they are not. I tried also with 2 different guitars, alternating cables, alternating plugs(changing rooms), trying with a 3 plug extension, and same thing. I even brought an amp over to try and see how it did and same situation; just plugged into the wall with my headphones listening is clean, add a cable and I get a hum, though not as intense as with the emu. If I take the other end of the 1/4" cable from the amp and dangle it over the laptop I get the hissy sound.

    I have used one of the cables with a pure usb powered audio interface, an edirol ua-25 I believe, and had no hum/buzz/noise of any sort.

    There are ground switches on the bottom of the EMU for each channel in case of groun loops, but when I switch them on it only increases the hum a LOT.Haven't tried a mic yet so can't confirm how that is.

    I have been beating my head around this thing and can't figure out what's going on here. Could this just be a problem of interferance and needing to spend some cash on high-quality, shielded 1/4" cables? Power conditioner? New only-usb powered audio interface?


    Any help would be greatly appreciated.

    Thanks,
    Seth
     
  2. TheJackAttack

    TheJackAttack Distinguished Member

    You need a direct box. That Emu unit has 1/4" balanced inputs not hi z unbalanced.

    Sent from my DROIDX using Tapatalk
     
  3. sethinspain

    sethinspain Active Member

    Wow, thanks a lot. I really appreciate it. I'll pick one up and give an update once I do.:biggrin:
     
  4. Kapt.Krunch

    Kapt.Krunch Well-Known Member

    Is the laptop powered by just battery, or the AC power supply? If the laptop is powered by the power supply, have you tried testing it without the power supply (running the laptop on battery)? Laptops have been known to cause that problem, when powered by the AC power supply. Is the EMU just externally powered, or can it be powered by USB without external power? If it can, do you have both plugged in, while you may not need the external supply when connected to the computer via USB? If it can be powered by USB only, and you have the USB connected AND the external power supply connected, that may cause a differential problem? Try all that (if you haven't) and let us know what happens. If the EMU has balanced TRS 1/4" inputs, it should PROBABLY be able to take an unbalanced 1/4" signal, anyway. (I don't know. The manual should say.) If they are not TRS balanced, then a TRS balanced cable is completely unnecessary. Either way, you have a guitar...we'd assume you have a normal ol' 1/4" guitar cable. Try that, if you haven't. If plugging a TRS balanced cable into both, you are leaving the "ring" (of the TRS=Tip-Ring-Sleeve) in the EMU unconnected to anything. Tip is "hot" on both. The "sleeve" of both are connected. But since the "ring" likely isn't touching anything in the guitar jack (there is no "ring" connector in a guitar, and the sleeve won't short it on that end with a TRS plug), the EMU "ring" isn't getting it's "negative" signal to work as balanced. A TS (Tip-Sleeve) cable would automatically short the ring-sleeve of the EMU to recognize it as unbalanced (if the EMU is capable of accepting balanced/unbalanced signals through the 1/4" jacks). What it may be doing is expecting to see a balanced input, but only seeing 1/2 the input it wants. (A balanced signal needs both the in-phase and 180 degree out-of-phase signals to flip the out-of-phase signal, and recombine internally in the receiving unit. If it only sees one signal, it will be weak and, likely, noisy.) Just try a regular guitar cord. Make sense? Kapt.Krunch
     
  5. Kapt.Krunch

    Kapt.Krunch Well-Known Member

    Why are my post paragraphs formatting being ignored, and everything squashed into one big one? Does that have something to do with Mozilla's "NoScript?" Kapt.Krunch
     
  6. sethinspain

    sethinspain Active Member

    Hey Kapt.,

    Great input, I'll try some of this here shortly. I did try at one point unplugging the AC power supply to the laptop (battery mode) and it did change the sound but not take it away. I was trying so many different things that I forget what caused what result. I'm gonna fiddle around a bit and I'll update shortly. Thanks man.
     
  7. sethinspain

    sethinspain Active Member

    Jack,

    I just read that the EMU 0404 accepts unbalanced and balanced line/hi z inputs, is this a nice way to say it accepts them but doesn't promise zero noise?

    Kapt. I just researched the web a bit. Has to be externally powered. When I go battery or ac mode on my laptop same sound.

    When I use a passive acoustic guitar pickup that slides under the strings of my acoustic guitar and plug it in, I get light hum and high pitch squeeks that change. When I touch the strings and the outside cylinder of the input 1/4" jack, the sounds all go away (ground problem?). When I plug-in an acoustic electric, I get a hum sound.

    My focus is the passive to be noise-free.

    Thanks again.
     
  8. TheJackAttack

    TheJackAttack Distinguished Member

    For HiZ you usually have to change something in the GUI. HiZ requires lots of initial gain to bring it to line level. Your box currently is looking for line level which is why the gain is cranked all the way up. A DI box fixes this. A DI box also loads the instrument properly for resistance and brings the signal to line level without jacking around with the Emu any more. Even though many budget boxes are "designed" to accept HiZ/instrument inputs, they don't generally work as well as a good DI box which can be used with any PA or recording system.
     
  9. Boswell

    Boswell Moderator Distinguished Member

    This is a problem with floating (ungrounded) power supplies on the EMU box and your laptop.

    You need to run a single-conductor lead from a clean mains ground to the chassis of your EMU box, independent of its power supply or the USB connection.
     
  10. sethinspain

    sethinspain Active Member

    Thanks Boswell, I understand more-or-less your terminology, but could you go into a bit more detail of exactly how to do this? I can get a single-conductor lead easily but finding a clean mains ground and running it to the chassis of my emu? This is basically running a wire from my EMU chassis to a ground, correct? But what could be my clean ground?

    Also Jack, what kind of DI box could you recommend that wouldn't add a bunch of nasty noise? I had bad experiences with the cheap Behringer ones greatly lifting the level but bringing with it a bunch of unwanted noise...any *affordable* recommendation would be great.
     
  11. Boswell

    Boswell Moderator Distinguished Member

    What you have to try to do is connect to a good electrical ground (earth). You are in Spain and not in the USA, so it is worth trying the ground pin of a mains outlet.

    If you can find a mains-powered metal object that has a 3-pin mains plug such as a toaster or a vacuum cleaner, plug it in (don't switch it on), and connect a lead to the metal chassis of that. Touch the other end of the lead to the chassis of your EMU box and listen to what happens to the hum.
     
  12. TheJackAttack

    TheJackAttack Distinguished Member

    This Whirlwind will do the job you want. A very long discussion could be held on pros and cons of active versus passive DI and impedence ratios and quality of transformers. That discussion would be educational but this little Whirlwind will be good enough for your to get rolling and use for years.

    IMP 2 - Catalog - Whirlwind
     
  13. sethinspain

    sethinspain Active Member

    Boswell,

    I did this actually accidently and it worked to take out the hum in a strange way. I plugged in an amp (turned off) then from the amp ran a 1/4" cable to channel 1 of the emu. In channel 2 I plugged in my acoustic with the magnetic passive pickup, this took out the hum on channel 2, however if I turned up channel 1's gain, the hum was still there.

    The only sound I got from the guitar after was some high pitched electro type sounds that I believe come from both the emu and laptop because each time i pointed the guitar's pickup towards those devices, or got closer to them, the sound increased. But,. the hum is gone! I'm waiting till my mics get here to see how it sounds then determine weather to sell it or stick with it.

    Thanks a lot guys!!!
     
  14. sethinspain

    sethinspain Active Member

    ...And of course there is the question of what do I do when I have to use both channels at the same time?
     
  15. Red Mastering

    Red Mastering Active Member

    not trying to be picky, but if you can afford Nuendo which cost many $$$$,
    maybe you should get appropriate interface for it ?
     
  16. sethinspain

    sethinspain Active Member

    I bought it because of the specs, best converters I could find and I've always used USB in the past...maybe next time firewire but that means computer upgrade.
     
  17. sethinspain

    sethinspain Active Member

    Red, elaborate. Why is the EMU inappropriate?
     
  18. Boswell

    Boswell Moderator Distinguished Member

    OK, run the earthing lead in the way I suggested and you will have two usable hum-free channels on your EMU.
     
  19. Red Mastering

    Red Mastering Active Member

    because when you can afford to buy Nuendo for 2000$, then you shouldn't save pennies buying emu interface to work with it
    it's just my opinion, that's it;
    not trying to be offensive anyway
     
  20. RemyRAD

    RemyRAD Guest

    There are many issues with ground loop when utilizing computers & computer audio interfaces. Everybody is telling you what you should ground and not telling you what you should lift. Lifting grounds is the best way to eliminate ground loops. The problem with lifting grounds is the potential for shock hazards. That's why a simple AC voltmeter can mean the difference between life and death, quite literally. With numerous computers, I have found an absolute necessity to lift the ground of the computer. In the United States, this is easily accomplished with a Edison 3 pin to ungrounded 2 pin. Not sure if you have the equivalent where you are? This eliminates most ground loop issues when utilizing a computer as you're recording device. But be careful and connect your voltmeter to the chassis of the computer and to the metal of a microphone. You should never see more than a couple of volts. If you see 60 Volts or more, you are risking deathly electrocution. This has happened to a lot of guitarists who were smoked to death like fine barbecue ribs. So you must be extremely cautious and utilize that voltmeter. And almost similar scenario happened to me when I was just 17 working at the largest studio south of New York City in Baltimore in 1973. I was a production engineer working with a couple of 2 track Scully's. I was high speed shuttling a tape on one machine, with my left hand and went to shuttle the other machine with my right hand. Wow! 60 Volts with some current behind it! WTF?? And that's because the grounds were pulled (lifted) on these Scully's due to the interface of a TEAC Model 10 which had unbalanced inputs. And both of those Scully's were plugged into 2 different wall outlets being fed from 2 different phases of 208 V, three-phase power distribution. OMG! I could have been killed! It was shocking just to find out about it, the hard way.

    I'm still alive! No thanks to the VP that did that. I solved the problem by plugging both Scully's into the same outlet. Dumb ass SOB.
    Mx. Remy Ann David
     

Share This Page