1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

BOSENDORFER PLUGIN, EFFECTS, DIGITAL PERFORMER4.6

Discussion in 'Digital Performer' started by LULO, Jul 14, 2005.

  1. LULO

    LULO Guest

    HI! I BOUGHT THE BOSENDORFER IMPERIAL 290 PLUGIN, BUT MY COMPUTER IS NOT WORKING FINE....LATENCY PROBLEMS AND CLICKS. IS THERE A SETUP I M MISSING?? WHERE DO I PUT THE SAMPLES? AND THE PROGRAM? ANY SUGGESTION? I USE AN ACUSTIC PIANO WITH THIS OTICAL SYSTEM....MIDI CONFIGURATION? DO I HAVE TO USE THE STAND ALONE PROGRAM OR THE PLUGIN IN DIGITAL PERFORMER?...AND WHAT ABOUT ALTIVERB 4...I WOULD LIKE TO SING AND PLAY AND HAVE THE INCREDIBLE REVERB ON.....
    I FIRST USED THE SOUND COMING OUT OF THE PIANO AND RECORDED IT AS AUDIO AND IT WORKED FINE....SO I THINK IT IS MIDI THE PROBLEM....WHEN I USE REASON EVERYTHING WORKS FINE THOUGH....( OK, SAMPLE SYZE IS BIGGER FOR THE BOSIE, I UNDERSTAND)
    THE PROBLEM IS THERE ARE SO MANY DIFFERENT CONFIGURATIONS AND I VE TRIED SO MANY THINGS, NOW I AM CONFUSED......ANY SUGGESTIONS.

    POWERBOOK 1.5
    LACIE FW 800
    M AUDIO FW 410
    DIGITAL PERFORMER 4.6
    MACKIE ONYX
    MIC: AT 3060
     
  2. maintiger

    maintiger Well-Known Member

    hey lulo-

    first of all please turn off the capitals. in the internet this is considered rude, almost like yelling at someone. thank you.

    secondly, if you are using DP 4.6 and have a problem with latency just set your buffers at 256- that should take care of the problem nicely. As far as the spikes on playback, that is an issue that many people are experiencing, myself included. It diminished when I upgraded to DP 4.6 but I still get them ocassioanally. I understand that if you get rid of the dashboard that will solve the problem but I haven't tried that myself yet. Altiverb you have to use with DP
     

Share This Page