1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Building new DAW, Won't Recognize SATA Drives!!!!

Discussion in 'Recording' started by DJ FADE, Jun 14, 2005.

  1. DJ FADE

    DJ FADE Guest

    hey everyone,

    i just received all the parts for my new DAW from newegg and was so excited to get them out of the box that i felt like a child on christmas morning. i was working with an A+ certified friend to get the computer built, and it went together really nicely. unfortunately, now that xp is installed, it recognizes the main system drive (ide), but will not recognize my two SATA drives. ive tried to set it up in bios and seem to have enabled all the sata ports on the motherboard, but cant get it to work! does anyone have any tips for me or have run into a similar problem?

    im running an amd 64 3500+ on a gigabyte kns8 ultra motherboard.

    any help is greatly appreciated! thank you.
  2. RandomGuest

    RandomGuest Guest

    Feb 10, 2001
    right click my computer,
    manage, storage, disk management,
    your drives will show up in there if you bios sees them.

    right click to format

  3. DJ FADE

    DJ FADE Guest

    such a simple solution to such a big headache! thank you scott. now, do i want to run these in raid? if so, what type of raid setting. if not, how do i turn the raid function off? thanks.
  4. DJ FADE

    DJ FADE Guest

    im going to post this as a separate thread. thanks scott.
  5. Randyman...

    Randyman... Well-Known Member

    Jun 1, 2003
    Houston, TX
    See your other thread...

  6. David French

    David French Distinguished Member

    Jun 19, 2002
    I went through this a while ago. This is what the archives are for. I wish more people would use them. They really are a great resource.

Share This Page