1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

BWF Exchange betw DP and Cubase Please Help!

Discussion in 'Cubase' started by ognam, Aug 31, 2009.

  1. ognam

    ognam Member

    Hello everybody. I have a problem and hope anybody can help me with this.
    I got some Broadcast Wave (BWF) Files from someone who wantet to record some overdubs for his Songs in my studio. I importet them to Digital Performer and everything seemd to be right. DP automaticly put them to the right Position so that I had the right arrangement of the files. We recorded the overdubs and now I want to export the new Files for his Cubase Project. I just tried to export BWF-Files as well, but if he tries to import them in Cubase they are at the wrong Position. How can that be? Might there be something wrong with Frame Rate, Timecode or Metronome Settings?
    The other possibility would be to bounce the Tracks from bar one, but the problem is, that most of the Songs start at bar 579 or something like this, because they recorded several Versions of the Songs just one after the other... So I would have to bounce 45 minutes of silence for each track :-/
    Doe┬┤s anybody have an idea how to solve that problem? PLEASE!

    Thanx Jonas
     
  2. hueseph

    hueseph Well-Known Member

    Sorry. I would love to help you out with this but I don't know DP at all. Many people here are quite busy so just be a bit patient.
     
  3. dvdhawk

    dvdhawk Well-Known Member

    I don't know the particulars of Cubase or DP, but can I suggest you do a "Save As" and rename the session and do whatever you do in DP to cut out the 45 minutes of unused takes. - which should result in your tracks starting a lot closer to (0) Zero.

    In most programs, multiple saves don't take up very much hard-drive space.


    Hopefully someone else will be along to give you some guidance with the main issue you're having.

    Good luck.
     
  4. djmukilteo

    djmukilteo Well-Known Member

    Ognam:
    How exactly are you importing into Cubase?
    Is this Cubase4 or 5?
    Can you give us a step by step?
    There are several options available when importing audio files
    Are you importing these as separate tracks?
    Have you tried exporting your project as an OMF and then try importing that into Cubase?
     
  5. soapfloats

    soapfloats Well-Known Member

    Have you tried an OMF export? Most DAWs will accept that format - not sure about DP but Audacity is the only one I've run into so far that didn't.
    OMF lets you retain more than just the wav files.

    Is there a reason you are exporting them as BWFs rather than regular stereo wavs?

    Something else to consider is sample rate.
    I have a cohort that shops out drums to me on occasion.
    For one project, we loaded the click track and scratch tracks, but they were too slow and lower pitched.

    WTF?

    I remembered that this fellow records in 48kHz, while I do 44.1kHz.
    So Cubase was trying to "read" them incorrectly.
    Check if your friend is recording at a different rate. If so,right click on the wavs and select "resample".
     

Share This Page