1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Cable hum

Discussion in 'Accessories / Connections' started by Jumpmonkey, Jul 20, 2012.

  1. Jumpmonkey

    Jumpmonkey Active Member

    So, I've got some hum in the system, pretty sure it wasn't there yesterday. Where could it have come from? Well... I may have been making some cables today. The thing is as soon as I noticed the hum I started looking back over my work. It was nothing pretty, but everything was in its proper place no wires touching, no streams crossed. I decided to back the chain up as far as I could and start working my way down. Mic, my old Monster XLR that's been just fine, and the Mixer. Good place to start except... I got hum even with just that. The only other thing I can think of is that when I started I did screw up my first cable. I reversed the hot and ground cables on the male end of it. Made an awful racket the moment I turned things on. Could I have burned some kind of ground loop deep into my system?

    More testing tomorrow, but any advice from the sages of audio engineering would be greatly appreciated. I guess I'm just really perplexed because what I thought would make a good start for a noise free system was not.


    God bless,
    Adam
     
  2. djmukilteo

    djmukilteo Well-Known Member

    Well the first thing is to get a known good cable to make sure all your interconnections are noise free.
    Then test each signal path one at a time with only those known good cables and test each piece of equipment with those known good cables. Then you'll find the culprit.
    A continuity ohm test of each conductor and pin of each cable is of course essential and as you've found out should always be done before ever connecting it to see if it works.
    Yes you could have damaged the input or output circuitry of your equipment with mis-wired cables....!!!
    Lesson learned...
    Don't forget to check all pins in the connector and make sure you only get continuity on the correct pin.
    Sometimes a strand of wire or solder blob can short across multiple pins and you may not see it but it will show up when you test them.
    Check the Rane Notes for the proper terminations. This is a valuable sheet to have in front of you when doing your own cables or trying to figure out how to balance or unbalance a particular transmission line.

    Sound System Interconnection
     
  3. Kapt.Krunch

    Kapt.Krunch Well-Known Member

    Actually, that's not "backed up" as far as you need to go.

    We don't know if you have a mixer and amp/speakers, or if it's a mixer/amp, but either way, you need to disconnect everything plugged into them. If it's a mixer/amp, disconnect all input cables, and leave only the speakers connected. Turn it on, and see if it hums. Turn up channels, one t a time, to see if any of them hum.

    If it's a mixer, and a separate amp/speakers, disconnect the mixer leaving only amp/speakers. Turn the amp on, see if it hums, and turn up the output on it, while listening. If all is OK, turn it off, and connect the mixer. Turn both on (mixer first, of course) and fiddle with levels at the main, and channels.

    If it still doesn't hum, you've eliminated a lot. If it does hum at any point, you've eliminated the mic and cable as the current hum source. It has to be in the mixer/amp section.

    It's unlikely that wiring a mic cable wrong would fry an input...but it's electronics. Anything can happen.

    Now, plug in a mic cable, with no mic. Does it hum? Yes? That may be the problem. Try it in another channel. Does it hum? Yes? Could be the cable. Try a known-good cable. Does it hum? Yes? Are you sure all cables are good?

    If no to any with only a cable, plug in a mic. Does it hum? Yes? Could be the mic. You didn't specify whether it's a dynamic or condenser mic, and if you had phantom power applied. A dynamic mic is less likely to get zapped by improper cable wiring, and no phantom power. I suppose it's possible for a condenser mic to get zapped by improper wiring, and phantom power applied.

    It may even be possible for a channel input to get zapped from improper wiring, and phantom power applied to to either kind of mic.

    Anyway, eliminate EVERYTHING except the amp, or mixer/amp, to start. Then, start plugging things in. If it's only an amp, and it's humming, it's something in the amp. If it's a mixer/amp, and it's humming, it's something in that.

    Kapt.Krunch
     
  4. Jumpmonkey

    Jumpmonkey Active Member

    Kapt,

    Thanks! i'll be busy with that.


    Adam
     
  5. Jumpmonkey

    Jumpmonkey Active Member

    So, the news...

    Cables: My monster cable is humming (really!?) Another purchased XLR hums if I touch the connectors with my hands or when a microphone is plugged in. All the cables I built (except the cable of death which I haven't repaired yet) work beautifully.

    Mics: The mic seems to hum depending on where it is in relationship to my gear. Is this normal? I kid you not proximity and angle can take me from no hum to humsville.

    Gear: I'm getting the slightest hum from my ART Pro VLA II compressor. The WA-12 is a hum machine. I'd had some issue with it when I first got it, it didnt seem to like the front plug on my furman. The odd thing is it hums whether it's on or off, connected to a power supply or not. How can I fix this? Can I fix this? Will Lassie reach Timmy before it's too late?


    Thanks,
    Adam

    EDIT: I have to take that back concerning the Pre being a hum-bucket. Yes it hums like nobodies business (well my business) when it's chained up to the mixer, but if I just monitor it by itself its dead silent... Now I'm more lost. Or maybe less, but I don't know it yet.
     
  6. TheJackAttack

    TheJackAttack Distinguished Member

    You have eliminated the amp and speakers themselves? Everything is plugged into the same power strip or receptacle? It is unlikely the Mackie is necessarily the cause since generally one can drive a railroad spike through a VLZ and have it still work but it can't be ruled out. Unless you have broken the SM7 opening up the basket or driving over it with a van it should not cause any hum at all.

    I am guessing you have a chassis ground on some piece of equipment that is broken loose internally and every other device that connects into the system/hub via any kind of wire is creating induction hum.
     
  7. Jumpmonkey

    Jumpmonkey Active Member

    Jack,

    I don't use speakers/amp, I monitor through a headset. It took all afternoon but I've got things managed better now (thanks for the advice DJ and Kapt.). It seems part of the issue was the furman I was running in the top rack. That took care of the nasty pre-amp hum. Still got a very light hum, it's coming from/through the compressor. How would I identify the chassis ground on a piece of equipment?


    Thanks for your time!
    Adam
     
  8. TheJackAttack

    TheJackAttack Distinguished Member

    What Furman unit? A conditioner or voltage regulator or.....

    A Furman power conditioner should not induce any hum in the system at all. That is what they are designed to eliminate.

    A chassis ground in most equipment is a point at which the mains is grounded internally against the case/chassis of the piece of equipment. Some manufacturers don't use them at all but when an input/output jack breaks loose a little a wire or a metal part of the jack field itself can then touch the case which will then start causing hum problems. This last bit is the main cause of hum in stage snakes.
     
  9. Jumpmonkey

    Jumpmonkey Active Member

    Jack,

    The Furman is an M8x2 (conditioner.) Once I took it out that made all the difference. Faulty?
     
  10. TheJackAttack

    TheJackAttack Distinguished Member

    Possibly. It may also be amplifying a loose ground in other equipment but the Furman is certainly something to check out as hum is reduced by removal.
     
  11. djmukilteo

    djmukilteo Well-Known Member

    Have you tried just a regular power strip with all your equipment plugged into that without using the Furman?
     
  12. RemyRAD

    RemyRAD Guest

    It sounds like you're dealing with some kind of ground loop? Even having everything plugged into your power conditioner with their electrical ground pins can cause you these types of ground loops. I've had horrendous problems like you are describing when plugging in a laptop with its switching power supply. I almost always lift the electrical ground on the switching power supply to the laptop and all problems are then solved. Well everybody wants you to have properly grounded equipment, equipment and close proximity all plugged into the same power source do not all have to be electrically grounded. Otherwise, you may never solve this problem. So your mixer should be grounded and plugged into your power strip. But your compressor and anything else like your computer also plugged into the same power strip/conditioner should not pose any electrical shock hazards. See don't need to have all of the electrical ground pins plug-in. Get yourself a couple of those 3 into 2 electrical power cord adapters and give that a try.

    Please note, you do not want to have different pieces of equipment plugged into different electrical outlets not on the same circuit. So for recording purposes, it should not be a problem. Coupled with the PA system, this could pose a problem. Simply because the electrical load of power amplifiers generally need something more than a 15 amp power switch/conditioner. So if everything is in a rack box together, start lifting some of those electrical grounds of the equipment within the rack box. And that should do the trick. Just make sure you don't get to loopy before you do these jobs LOL.

    I was keep handful of the little suckers available
    Mx. Remy Ann David
     
  13. Jumpmonkey

    Jumpmonkey Active Member

    I'm rather certain the problem is the Furman. I have 2 of M8x2's. I swapped the old one I had in place of the new one and the hum disappeared. I believe its some rare fault in the new Furman. I am sending it back.


    Thanks for all your help,
    Adam
     
  14. RemyRAD

    RemyRAD Guest

    I don't think so?
     
  15. TheJackAttack

    TheJackAttack Distinguished Member

    If it is the Furman that is fairly good news. They are easy to fix.
     
  16. dvdhawk

    dvdhawk Well-Known Member

    I haven't seen this mentioned yet -

    When you bolt multiple units into a rack, unless you have electrically insulated the rack rail / the rack screws, and the rackmount devices - you have bonded their chassis together enough to establish one common chassis. Sometimes that's a good thing, sometimes that's a bad thing. One problem child with a questionable ground and there goes the neighborhood.
     
  17. Jumpmonkey

    Jumpmonkey Active Member

    DVD,

    If that's the case, how do I isolate it all. I got a little fancy with the electrical tape before I removed the Furman and got nothing for it. That said, you mentioned the screws. I figured those would be the weak point (unless the tape followed the screws into the rack. Which I believe is in the realm of physical improbability.)

    Is there an electrical testing device I could use on my individual units to see if they're grounding out through the chassis?

    Thanks,
    Adam
     
  18. dvdhawk

    dvdhawk Well-Known Member

    Don't get me wrong, the fact that your hum goes away when you swap out one of the Furmans is very telling. But it's possible the second unit bonded with (or didn't bond with) the rest of the rack differently for any number of mechanical reasons.

    There are commercially available rack isolation tabs like Humfrees you can buy, or it's certainly something you could DIY.

    A layer or two of electrical tape should be enough to insulate the devices from the steel rack rail, but that only does half of the job. A small piece of heatshrink tubing, or any similar tubing should keep the threads of the rack screw from directly making contact with the unit via the mounting holes to do the other half of the job. Although heatshrink is fairly soft and will get chewed up if the threads move against it very much.

    This little tip is so low-tech I'm a little embarrassed sharing this, but when one of my kids was little we bought balloons for their birthday party. The balloons came with brightly colored "stick" something like this, which were essentially 2ft. long hollow plastic tubes. And as it turns out, they were the perfect diameter to act as an insulating sleeve over a 10-32 rack screw. I sliced them about 1/8" thick with a sharp knife to match the thickness of the faceplate of my recorders and used them on several racks. A let me tell you a 2ft. long 'stick' sliced into 1/8" pieces goes a long way (192 little bright green sleeves in fact).

    It's not something I do all the time, but when I feel it's especially critical to keep things isolated that's all I use. Then all you have to do is make sure you're not making contact with any other metal rack parts and you're isolated. You have to watch for aluminum corner extrusions and recessed handles. I see I've got 10 more of those 'sticks' in assorted colors, so I'm good for another 1920 sleeves - if I ever get clear to the end of the bright green one.


    You can use any RadioShack multimeter / ohm-meter to test for continuity (or any degree of contact) between the various pieces of equipment. If you're throwing yourself into the audio field, a decent multimeter is an indispensable tool that you should have (and know how to use). You don't need an expensive meter, just something reasonably reliable at this point. Analog and Digital meters each have their own strengths. At some point down the road, a case could even be made for having one of each, but either one would be $20-$30 well spent.
     
  19. Jumpmonkey

    Jumpmonkey Active Member

    DVD,

    Thanks for all the info (again)! I don't know if I need 144 of those balloon sticks lol. I've heard about shoulder washer for doing the trick you're doing with those. My problem is I cant figure out what size I need and where to buy a sack of them (anyone got a link?) In the mean time I'll look for a smaller quantity of balloon sticks.

    I'll be getting me a multimeter it sounds like. I haven't got one yet, but the further I get along in all this the more I've been seeing the wisdom of such a tool. Any reason I should start with one type of meter over the other? Dunno why, but at the moment I'm considering an Analog meter. Maybe because I like needle type meters and figure if it gives me bad news I can tap the glass once or twice, and it will tell me good news.


    Thanks and God bless,
    Adam
     
  20. dvdhawk

    dvdhawk Well-Known Member

    Glad to be of some help.

    You can probably go to your local WallyWorld and buy one balloon on a stick. Here's a link to shoulder washers.

    Anyway, digital meters are easier to get an accurate reading - analog meters are much faster to respond to rapid changes.
     

Share This Page