1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Can someone tell me why i can't record audio???

Discussion in 'Recording' started by bruuen, Oct 30, 2005.

  1. bruuen

    bruuen Guest

    i'm freakin baffled man...i've used an echo mia midi, an m-audio audiofile firewire...and an m-audio 2496 (don't worry, i didn't go out and buy them all just because of this problem)...but anyways, no matter what i use i can't freakin record an audio signal, what the hell? what am i missing.

    i'm aware that professional audio cards overwrite the windows mixer, so the record feature becomes greyed out in the audio record options in the windows mixer (so when i switch to onboard sound i can record stuff) but what am i missing to do that is not allowing me to record in real time. An example, i have the cubase sx sequencer open and have created a midi track, and i'll create an audio track and hit record in hopes to convert it to wav., but it flat lines.

    i very strongly appreciate anyone who can help me on this problem so i don't feel like such a noobie anymore. thanks

    ps. i've fiddled around with the settings in the included mixer for the soundcards with no luck.
  2. Massive Mastering

    Massive Mastering Distinguished Member

    Jul 18, 2004
    Chicago area, IL, USA
    Home Page:
    Have you read the Cubase manual and identified the audio devices?
  3. Cucco

    Cucco Distinguished Member

    Mar 8, 2004
    Fredericksburg, VA
    Well - to record MIDI over to an audio track, you need to patch the midi file out to a midi sequencer or sampler (either a VST instrument, a ReWire device - such as Reason, or to an external midi device - such as a keyboard or a sound module) then you need to patch the audio back into Cubase.

    So, identify your output of your midi channel to whatever device you want it to go to. (If external, send it to MIDI out, if VSTi or ReWire, specify which instrument). Then, on your audio channel, you need to specify the correct input. (If external, return a pair of channels through your soundcard - any of them will do - and then identify those channels as your record source. If VSTi or ReWire, you need to tell Cubase to take the channel input from one of these pieces of software.)

    Then, don't forget to arm the track for recording.

    Does this help?

  4. bruuen

    bruuen Guest

    yes! i've gone through options to make sure everything was properly selected...its not just cubase for example though...even if i want to go to the non-musical side of things...i can't even record streaming audio into a wav editor...

    in the mixer for the soundcard, i get a signal appearing, i just can't translate that signal into a hard copy. :?
  5. Mr-Nice

    Mr-Nice Guest

    I never heard of pro audio cards overwriting the windows mixer (maybe they do, but anyway), I have an onboard OEM soundcard on my mobo and its only used for windows sounds only. I have an Echo Gina/24 and that is only for my recording apps. They both work fine with no conflicts between the 2 of them.

    What kind of MIDI track are you recording? A VST or an external device?

    If its a VST the process is quite simple...

    Use the locators to select the desired selection that you want to convert to audio (I solo the track so it doesnt pick up any other sounds playing). Next go to the top menu and select File>Export>Audio Mixdown and a box should appear, now on the import ot box check off pool and audio track. Now over to where it says outputs pull down the menu and select the VST instrument you want to covert to audio. Here is where I think your having the problem, hence the flat line.

    Let me know.
  6. hueseph

    hueseph Distinguished Member

    Oct 31, 2005
    Vancouver, BC, Canada
    Assuming you're using windows for this. You need to make your audio card the default recording device. When you export, make sure you have between locator selected and that nothing in Cubase is record enabled.

Share This Page