1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Can't eliminate dry signal in Cubase 5...

Discussion in 'Cubase' started by SINEtist, Sep 7, 2001.

  1. SINEtist

    SINEtist Guest

    My guitar signal is going into my soundcard and is then being processed by Cubase with vst/dx plugins in real time. I am unable to mute the dry signal for some reason. All i want to hear is the 100% wet, processed signal, but can't seem to do so. I have a SBLive, which I a am using the APSLive ASIO drivers.

    One thing that i think may be part of the issue, is that i hear the dry signal whether cubase is on the top window or not. (for instance, Explorer is now the top window, but when i strum the guitar, I hear the dry signal. If i were to make Cubase the front window i would hear both the wet and dry signal). Another thing that has tipped me off that something is not right, is that I should be able to move the effects fader all the way to the bottom and hear nothing, and then to the top and hear all wet sound- but i just hear the dry signal then.

    Any ideas? I've been trying to solve this forever!
  2. Opus2000

    Opus2000 Distinguished Member

    Apr 7, 2001
    The only thing I can think of is that the Soundblaster has some setting that allows direct monitoring of some sort..I've never recorded with a soundblaster so I couldnt tell you off hand what to do...there has to be some multimedia property for it to disable the direct monitoring of the signal. Generally most people here are using pro sound cards and not consumer cards! Look around and see if there is some setting or control panel that allows you to disable that feature.
    One thing to try is to go into the Multimedia properties and not have windows Map thru the soundblaster when recording!
  3. SINEtist

    SINEtist Guest

    After messing around with the APS Mixer, I finally got it. Thanks.

    I really wish I could have a "pro" card, but I've been living off of less than $100 a week, for 3 months. Damn tech business. I'm thinking of buying an Omni Studio (delta 66) when things turn around though. Until then Suckblaster...
    (***The APS Live drivers make a huge difference though, http://www.come.to/sblive for anyone else stuck in consumer hell.***)

    nice site, thanks for the quick reply!

Share This Page