1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

cant get layla 20, XP and vst32 5.1 to work.

Discussion in 'Recording' started by umlike, Nov 23, 2001.

  1. umlike

    umlike Guest

    I upgraded to winXP from ME, Downloaded the 0.66 beta drivers for layla 20. i diabled the microsoft wavetable gs in SETUP MME.
    It was working fine for a while. Now i'm experiencing major problems (all happening within cubase vst 32 5.1:

    1. can't choose outputs 9/10 on my layla card
    the option is there but if i choose it all
    the output an settings in the master mixer
    go blank. I then have to re-choose asio wdm.
    that process keeps repeating itself.
    I've changed the outputs on the layla card to
    7/8 and chosen those outputs in the master
    mixer but can't record audio without recording
    every track midi OR audio that i've already
    I also seem to have lost the ability to hear
    any midi now through my headphones (???)

    2. anytime i click on something outside the
    arrange window (the menu bar, the layla
    console) the sound slows down to a crawl
    and i have to "reset devices".

    I think i traced back to when the problems started happening to trying to open a song created in vst 3.X, i think that's when the layla driver and cubase started freaking.

    Any help would be greatly appreciated. I havent been able to record any audio for over a week now and am going crazy.

    I don't know a lot about the technical aspects to cubase and recording...i had been using my setup for about 3 years now and it has been working.

    thanks again so much in advance!!!

  2. Opus2000

    Opus2000 Distinguished Member

    Apr 7, 2001
    ugghh..you didnt upgrade from Me to XP did you? If so that's a no no..you need to do a fresh install of XP..anytime you upgrade(ie install an OS patch to make it a newer OS) you leave older files behind and most files dont actually get updated..just patched. Also you really cant upgrade from ME to XP as they are really two different types of OS's.
    I run the Layla20 with Nuendo under XP and everything is fine..so I'm guessing it's the upgrade you did
    P.S...I'm in the LA area so if you need a computer tech to check it out give me a holla!!

Share This Page