1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Cant Get Volume From My Stereo Out In Cubase (FireWire Solo)

Discussion in 'Converters & Interfaces' started by axl2, Dec 20, 2006.

  1. axl2

    axl2 Guest

    what am i doing wrong im using a firewire solo (sound card) so I put that on get sound out of the headphones on Cubase i get sound but theres no volume bar on the stereo out. Only on the track that i hear...as a result i cant hear effects that i put on. Or Record for that matter
  2. axl2

    axl2 Guest

    Also I notice int eh sound control panel that the spot where it shows the response to my guitar plaing only shows it comming out of the right side. Like theres to sliders one that says L pan one that Says R Pan but i only see a responce commiong from the Right side and if i take my Right headphone off nothing comes out of the left one.

    That may be a problem or be completely normal i wouldnt know..
  3. rmeulen

    rmeulen Active Member

    Jun 14, 2006
    Pan should be centered in order to get the direct monitor working on both output channels.

    Are you talking about missing the "master fader" in Cubase ?
  4. dementedchord

    dementedchord Well-Known Member

    May 11, 2006
    which version of cubase you got??? sounds like a device set-up problem.... most likely you've set up a stereo in put and only pushing one side.... also sounds like there's no output routing for the channel...

Share This Page