1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Can't record in Cubase! help please

Discussion in 'Cubase' started by jcb08j, Sep 6, 2011.

  1. jcb08j

    jcb08j Active Member

    alright so I'm trying to record my bass guitar on cubase. I'm using an M-audio fast track usb to plug my bass into the computer and using cubase 5.1. I've made sure the ASIO driver is selected. Also, cubase is registering the sound from the built-in mic on my computer but not the bass guitar sound. I've looked at a bunch of cubase recording tutorials and they haven't offered much troubleshooting advice so any help would be greatly appreciated. Thanks so much!
     
  2. djmukilteo

    djmukilteo Well-Known Member

    You need to make sure you have the right ASIO driver for the M-Audio channels setup properly in "Device Setup" and in "VST Connections". Make sure all of your channels on the "Input" and "Output" tabs there show up. If they don't show up you need to "Add" them.
    If your seeing your internal soundcard mic showing up instead of the M-Audio then your using the wrong driver. The M-Audio is now your soundcard so disabling your internal soundcard is a good idea so there are no conflicts.
    Also if your using Windows make sure in the "Sound System" settings in the Control Panel make sure your M-Audio is your default soundcard device.
    Once your in the project window "Add" an audio track and select the "Record" and "Monitor" buttons (little red and yellow ones) on the track.
    Make sure the "Input bus" and "Output bus" on the individual audio track is set to the correct M-Audio channels.
    Your sound should show up on the level meter. Hit the record button on the transport and you should see a waveform being recorded in the track. Stop and reset to zero. Turn both red and yellow buttons off and playback the track.
    Hope that helps!
     
  3. jcb08j

    jcb08j Active Member

    Ok so I figured out the problem was because I never installed the driver. I thought I had because the bar was full and it gave me a message but I just clicked finish thinking it had installed. Now i figured out that the message that pops up once the green bar is done loading says "M-audio driver ended prematurely because it reached an error." I am unable to download the right driver, and I got it directly from the m-audio website. I'm using 64-bit windows 7 and have the right driver, it just won't dl. I've tried the 32-bit version, vista, xp, etc. but none of those drivers work with windows 7. any advice? anyone else had this problem?
     
  4. jimmys69

    jimmys69 Active Member

    Are you unable to download the driver, or install it? Two different things. If installing; Try uninstalling the old one before installing the correct one. If downloading; Try a different browser.
     
  5. jcb08j

    jcb08j Active Member

    Yeah sorry I meant installing. Downloads fine. I already tried uninstalling and reinstalling, no luck.
     
  6. djmukilteo

    djmukilteo Well-Known Member

    One thing is to know what OS you are using and make sure you download and install the correct driver for your M-Audio and operating system. Only one will work properly. If you're getting errors, it could mean you have the wrong driver.
    So...are you running Win7 64bit with SP1 or 32bit or what?
    Is this a Fast Track USB?
    Is this a laptop or desktop PC?
    Make sure you have the right driver!

    In Win7 there is the "User Account" control settings in the control panel. When installing hardware drivers you need to set the slider to the lowest setting to allow the driver to install all of it's modules properly without being blocked by Windows (it's always trying to protect you?!?!).
    Make sure before you try installing the driver you have that all the way to the bottom setting.
    You can set it back to the default position after the driver has been installed successfully.
    Be sure you go into the System Device Manager and check for any fault flags and fix them by uninstalling or enabling them.

    And make sure there are no flawed or partially installed drivers from your previous attempts. Uninstall anything that was installed before!
    ALWAYS turn off your computer completely and SHUT DOWN and do a power up cold boot after you've installed any hardware drivers. The computer will not correctly load hardware drivers on a soft restart. The computer needs to re-initialize the BIOS and all Windows drivers.
    You should disable the power management check box in any USB root hubs to prevent Windows from shutting those off as a power saving scheme especially if this is a laptop. If this is a laptop make sure you have any power saving profiles disabled and turned off. The last thing you want is your laptop going into power saver mode in the middle of recording.
    Turn off or disable any Anti Virus software before trying to install drivers. Those can also block modules from being loaded.
    Hope that helps!
     

Share This Page