1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

clicking on cut wavs in cubase

Discussion in 'Cubase' started by tedcrop, Nov 21, 2004.

  1. tedcrop

    tedcrop Guest

    I have edit a trum track to allow only the drum hit to come through. similar to gating but more natural sounding. I am getting these clicks where I cut the tracks.

    A slight fade in and out on each edit seems to fix the problem. but Man that takes a long time.

    Is there anyway to do this automatically in cubase? Or has some one discovered a better way to chop up the files?
     
  2. come_on

    come_on Guest

    In your case u should try using the "snap to zero crossing" option. This is available in the sample editor(the page which comes when u double-click on the audio event) and lies next to the auto-scroll button.
    While u edit his option lets u do the cutting & cropping only along the zero lining of the waveform thus no clicks are possible. But now that u have already edited, u r left with not much but to re-edit it using the same option. This will not take as long as it is an assured result...
     
  3. tedcrop

    tedcrop Guest

    Ok but one more question, when I select an area to cut out why does the wav move instead of staying there with the cut space?
     

Share This Page