1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.


Discussion in 'Recording' started by paulybear, Apr 14, 2005.

  1. paulybear

    paulybear Guest

    Just wondering if Reason 2.0 or 3.0 are compatbile with Mac OS X 10.3 (or 10.4 if anyone knows on the off chance)

    Also what versions of Ableton Live and Cubase SX are compatible with 10.3 if any.

    Or do I need to be running 10.2?
  2. gdoubleyou

    gdoubleyou Distinguished Member

    Mar 19, 2003
    Kirkland WA
    Home Page:
    You should be ok, for more info go here.


Share This Page