1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Configuring the 828 mkII with a laptop pc

Discussion in 'Recording' started by cesargmiranda, Jan 12, 2006.

  1. I'm having problems when I connect my laptop pc to the MOTU 828 mkII (USB 2.0). It seems to be some syncronization problem. Does anybody knows what can be happening?
    I've got:

    Windows xp with Service Pack 2

    USB 2.0 (VIA)
    AMD Turion 64

    I tried to install all the updated drivers from VIA, AMD, and MOTU, but nothing worked. I'm desesperated.
    Please, help me!
     
  2. pr0gr4m

    pr0gr4m Well-Known Member

    What's the problem? How does it manifest itself? What are you experiencing? I can't begin to try and help unless I know what the problem is.


    I use the 828 MKii with my Dell lappy 5100 and it works well.
     
  3. roguescout

    roguescout Guest

    I read somewhere (perhaps here or the Digidesign forum) of incompatibilities with some hardware/interfaces and the Turion.

    I think it was regarding a Tascam 1884.

    Do a "Turion" search in these forums and see what you dig up.
     
  4. My problem is that there are bad communication between the USB port (I guess). For example, when I launh the CueMix console, I get a message that says:
    "CueMix State is not in sync becasue the audio stream is not locked"
    Then I can move the faders and see how the faders move in the MOTU, but it doesn't goes smooth. It hangs up for seconds, having delays when I open the menus or do configuration changes....
    On other hand, when I try to pass de ASIO configuration test for Nuendo 2, I get many "sync lost" and can not pass the test. Later, Nuendo just sees the two main inputs and the two main outputs of the motu, although in the VST Multitrack configuration everything seems to be ok (there, I see all the inputs and outputs)...
    Reason 3.0 hangs up sometimes and sometimes not.

    And so on....

    I don't know what's happening and how can I solve it. I know I bought two brand new elements (laptop PC and motu 828 mkII) and I cannot use them....

    Help me, please!
     
  5. pr0gr4m

    pr0gr4m Well-Known Member

    First, the 828 MKII should be using your Firewire connection, not USB.

    The problem may be in the chipset used for your Firewire. If it is NEC, that can cause this problem. MOTU has stated that their firewire devices are not compatibly with NEC. TI is your best bet. If you find that your firewire does use the NEC chipset, you may want to try buying a PCMCIA firewire adapter card that has a TI chipset.

    http://www.motu.com/techsupport/technotes/document.2001-04-06.9305665162/view?searchterm=pcmcia

    Another possiblity is that you're firewire connection could be firewalled. Go into Network Connections and check that.

    Another place to look for info is http://www.unicornation.com.
     
  6. huub

    huub Guest

    yup..had the same problem..i found a cheap pcmcia fw card (sitecom) that has a texas instruments chip..my internal fw card on my sony laptop was not a nec chip, but still was the cause of my problems..
    now my mk2 works super with asio, but mme or wdm still causes clicks and dropouts and whatnot..
     
  7. gdoubleyou

    gdoubleyou Well-Known Member

    Actually there IS a USB2 version of the 828 available.

    8)
     
  8. pr0gr4m

    pr0gr4m Well-Known Member

    I did not know that. Looks like they were released a couple months ago.

    So I guess that makes all the possible firewire solutions useless for you. Sorry man. I can't think of anything else.
     

Share This Page