1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Connect Zoom R16 wiuth Adobe Audtion 5.5

Discussion in 'Recording' started by thecurejosh, Nov 11, 2012.

  1. thecurejosh

    thecurejosh Active Member

    Hello There. First time posting here. I'm sure it won't be my last either... :p I searched the forum first to see if I could find some answers but couldn't find anything.

    I have just bought a new laptop, mics, a Zoom R16 and obtained adobe audition 5.5.

    I have been spending HOURS to try and get the Zoom to work with Audition so I can use it for multitrack recording. I want to mic up a band and have each mic go through the zoom and in to audition. But I can't get it to work.

    Could anyone please help me to do this before my girlfriend leaves me!!!!!!!!
     
  2. Boswell

    Boswell Moderator Distinguished Member

    In what way does it not work? Can you get any tracks at all recorded directly to the PC? Are you using the Zoom ASIO driver? Do your tracks record correctly to the R16's SD card?

    What do you mean by "obtained" Adobe Audition?
     
  3. thecurejosh

    thecurejosh Active Member

    Hello! The zoom records fine using the SD card I can't get any audio to record to audion through the zoom.
    Could you explain te zoom asio drivers for me?

    Obtained meaning I have a trial. As far as I know the trial works in full but just for 30 days. I don't want to commit to buying it unless I can get this to work so I got 29 days to try and get round it

    Thanks!
     
  4. Boswell

    Boswell Moderator Distinguished Member

    It's a bit difficult to work out how much you have done in the way of R16 software installation and how much you have not done. Does the R16 appear in the Windows Control panel? If so, what does it say regarding the driver in the "About" tab? It should show both Kernel and ASIO driver, and you need the ASIO. Check that this is at least Version 1.5.0.

    If it does not show in the Control Panel, you have not correctly installed the drivers. Download the latest version for the type of OS you are using and install that.

    You can download drivers from the Zoom site.
     
  5. thecurejosh

    thecurejosh Active Member

    Hello! I checked and the ZOom drivers do appear in the control panel and it was the 1.3 version. I tried to download the latest version and it says my operating system is not sufficient. That can't be right I have a brand new laptop with a core i7 processor and 8 gb of ram. Is this anything to do with windows 8?
     
  6. Boswell

    Boswell Moderator Distinguished Member

    Given the error message you report, it may well have something to do with Windows8, which, being so new, is still a bit of an unknown quantity in audio terms. For example, the Zoom drivers simply may not work or even load. I'm assuming you are using legacy mode rather than the terrible Metro (tiled) screen.

    Do you have W8 Pro? In recognition of the awful kludge that they have created called Windows8, Microsoft allows you to downgrade to Windows7 without paying them any more money.
     
  7. RemyRAD

    RemyRAD Guest

    Ummmm... You mentioned you were using Cool Edit Pro 2.1. That does not support ASIO devices and that's why you can't record into that software. Cool Edit Pro, relies upon the standard Windows legacy WDM wave drivers. So if the ZOOM was supplied with ASIO drivers, you're going to have to decide whether to replace your software or to replace the ZOOM. Your logical upgrade would be to Adobe Audition version 2.0 or newer which support ASIO drivers. Or someone else's multi-track software package? Unless the ZOOM can run under legacy Windows audio drivers, you're screwed. And then you'll be dealing with latency when you overdub. That will require you to change your buffers to a much lower level to reduce latency for overdubbing purposes. Then when you are ready to mix, you increase your buffers for full functionality where latency is not an issue. And ya cannot do any overdubbing well with effects running on the other pre-recorded tracks. Those pre-recorded previous tracks can have no running effects during overdubs. At least not with that unit because it features no pass through monitoring like other dedicated USB computer audio interfaces have.

    It's always something.
    Mx. Remy Ann David
     
  8. Boswell

    Boswell Moderator Distinguished Member

    The OP's header for this thread is "Connect Zoom R16 with Adobe Audition 5.5". Adobe's website for 5.5 specifies "...Sound card compatible with ASIO protocol or Microsoft WDM/MME". My feeling is that the R16-Audition 5.5 combination should work, but, as ever, there may be individual wrinkles that either prevent it happening or need to be straightened out first, especially where Windows8 is concerned. My exposure to W8 in other fields makes me very suspicious of it for audio recording.

    Thecurejosh - I would see if you can borrow a computer that has Windows7 Pro installed for a quick trial to download the latest Zoom drivers. Then find out whether your R16 will connect to that. If it does, you either have to pressure Zoom for W8 drivers or else take the downgrade route to W7.

    For interest, this is a reply dated 28th October 2012 from a Zoom person on Zoomforum:
    My reading of it is that they know the drivers do not work with W8, and it may be some time (more than your 30 days) before they have working releases.
     
  9. TheJackAttack

    TheJackAttack Distinguished Member

    This is provided you have actually installed the driver correctly and have the R16 plugged into your computer (powered on).

    Open Audition CS5.5.
    Click Edit->Preferences->Audio Hardware
    In the center section there is a dropdown box that probably says MME. Click that and change to ASIO R16 or whatever it labels the Zoom.
    Check the sample rate matches whatever the R16 is set at.
    Close this menu. Click at the top, File->New->Multitrack session and follow the prompts.

    Now on each of the default tracks there is a right pointing arrow. This is the input. Click on that and select mono1-8. Go to next track and select mono1-8. Continue until done. Make sure the output is set to Master.

    Now see the "R" in each track? Click that on. Directly to the right of that is an "I" for input monitor. Click that to get your initial audio out to the speakers otherwise you will only have LED indicators. With the "R" engaged you should see active levels if you have audio going into the corresponding channels on the Zoom. To record simply find the "transport" controls under the multitrack window and click on the round red button on the far right. The recording will start and FFT waveform display will begin. If you get no level indication or waveform display you have no audio getting from the Zoom to the computer.
     

Share This Page