1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Connecting Ensemble to Fireface

Discussion in 'Recording' started by yotamros, Dec 7, 2007.

  1. yotamros

    yotamros Guest

    I'm trying to hook up an RME Fireface 800 and Apogee Ensemble to my iMac Core Duo, running Logic.
    I've connected the two pieces using the ADAT in and out. The Fireface is connected to the computer with a firewire.
    When I open Logic I can't find the inputs of the Ensemble. All I see is inputs 1-28. I tried all of them and didn't get a signal even though I have a signal on the Ensemble.

    What am I doing wrong?

    Thanks.
     
  2. Cucco

    Cucco Distinguished Member

    You won't see the Ensemble as channels in your DAW. You'll only see the 28 inputs from the RME. Your Ensemble will be channels 13-20 if you're using ADAT input 1 and 21-28 if you're using ADAT input 2.

    Enable these channels for recording in your software and you should see signal.

    One other point - make sure your master is set at either the Apogee or the RME. If you have the RME set as master, feed a BNC cable out of your Word Clock out into the Ensemble and enable it for slave. If vice-versa, set the Ensemble as master and set the RME to auto. It should pick up the incoming clock signal from the Lightpipe so you shouldn't need a word clock (BNC) cable for this.

    If both are set to master...trouble.

    Cheers-
    J
     
  3. yotamros

    yotamros Guest

    Thanks for the reply.
    Right now I have a cable going from the word clock IN of the RME to WC OUT of the Ensemble and the WC out of the RME to WC IN on the Ensemble. Is that wrong to do? Where do I set the slave and master mode?

    Right now I have a steady green light showing on the RME and a steady Status green light on the Ensemble.

    I enabled a recording track on Logic and tried ALL inputs from 13-28, no signal.
     
  4. yotamros

    yotamros Guest

    Thanks for the reply.
    Right now I have a cable going from the word clock IN of the RME to WC OUT of the Ensemble and the WC out of the RME to WC IN on the Ensemble. Is that wrong to do? Where do I set the slave and master mode?

    Right now I have a steady green light showing on the RME and a steady Status green light on the Ensemble.

    I enabled a recording track on Logic and tried ALL inputs from 13-28, no signal.
     
  5. Cucco

    Cucco Distinguished Member

    One or the other...not both (word clocks that is).

    Can you take a screen shot of your setings for your RME?
     
  6. yotamros

    yotamros Guest

    so which one? I sent you the picture by email.[/img]
     
  7. Cucco

    Cucco Distinguished Member

    I'll hopefully have a chance to view tomorrow. Right now, I'm off to bed and will be in a session until 6 PM tomorrow. I'll help as soon as possible.

    Cheers-

    Jeremy
     
  8. Cucco

    Cucco Distinguished Member

    Oh...either is fine...again, just not both.

    Personally, I would set the RME to master as the clock in it seems ROCK steady.

    J.
     
  9. Cucco

    Cucco Distinguished Member

    Okay...who needs sleep.

    First, unless you're using unbalanced analog ins, I would change your Level In to either +4 or Lo Gain (I prefer Lo Gain as it gives me tons of headroom).

    Second - are you using preamp channels 9&10? They have phantom turned on. This won't make any difference - but isn't necessary if not used.

    Your sync looks fine. As your settings are right now, I would unplug the cable that's coming out of the WC out on the RME to the WC in on the Apogee.

    Other than that, I'm at a loss as to why you're not getting signal.

    You said you're getting signal at the Ensemble, right?

    Have you checked your digital cables? Made sure the fiber optic wasn't crimped accidentally...made sure it's going out the "out" on the Apogee and then in to the "in" on the RME?

    Have you checked to make sure that the correct driver is loading in your software? (ASIO?? - not sure for Mac - sorry).

    From your basic settings, it looks like everything should be working.
     
  10. yotamros

    yotamros Guest

    which means WC OUT from the RME to WC in the Ensemble?
     
  11. Cucco

    Cucco Distinguished Member

    No. The way you have your settings, run the WC out from the Ensemble to the WC in on the RME.

    This won't make any difference as far as transferring signal though, just making the sound right.

    I would still check all of your other cables (particularly those pesky optical cables.)

    As an aside, here's a mildly funny story about optical cables and how fragile they are.

    I worked for a major computer company many moons ago and I was inside the Pentagon working inside the Air Force Operations Center (the ones underground that they "show" on TV that are super-classified...) and I was fixing some computers. I was sitting inside the server room with an Airman First Class who was pulling stuff out of the racks.

    I was talking with her while working and since I was there for a couple hours, the chatting became quite comfortable. That is until I rolled my chair across the floor and all of the Fiber Optic network cables she had stretched across from her switches back to the servers.

    At that exact moment, you could hear about 20 officers down the hall start screaming obscenities and the A1C jumped up and started freaking out!

    Moral of the story - Fiber Optic cables are fragile. It doesn't take but a little bit to destroy them.

    Alright...I'm off to work now.

    Cheers-

    J.
     
  12. yotamros

    yotamros Guest

    That is funny! I'm sure it wasn't funny at all when it happened.

    So I made few changes and got some progress but not complete success.

    the two pieces are still connected to one another with 2 optical cables and one cable for the WC. Instead of going from the Fireface to the computer I now connected the Ensemble to my computer.

    When I open Logic I now have 18 available inputs to choose from. I plugged 4 mics into the Ensemble and got a great signal coming into inputs 1-4.
    I plugged 4 mics into the Fireface and chose input 11-16. I have a signal coming in but each mic is giving a signal on all the different inputs.

    Any thoughts?
     

Share This Page