converting 48 to 44 clippings

Discussion in 'Mastering' started by khaeid, Jul 23, 2009.

  1. khaeid

    khaeid Guest

    i recently discovered strange issue, i am not sure if it's common or only wavelab or just my configuration.

    when i render a 48 kHz to 44.1 kHz file, the resulting file is like 0.05 dB louder than the original, this is causing all kind of unwanted clippings in the end file, how can i solve this, professionally, without simply lowering the output,
    how can i make the rendered 44.1 file to match with the original 48 one
     
  2. Michael Fossenkemper

    Michael Fossenkemper Distinguished past mastering moderator Well-Known Member

    It's the nature of the beast. Sample rate conversion runs the audio through a filter, resampling the audio at the new sample rate. This is going to cause slight overs. Same thing goes with converting slammed audio to other formats like mp3. Solution... pull the fader down.
     
  3. khaeid

    khaeid Guest

    Thank you for responding
    but some times, every tenth of a dB counts in the final product, so is there any other way, any tricks?
     
  4. Boswell

    Boswell Moderator Distinguished Member

    If the file clips when converted down to 44.1KHz, it probably means that, although all individual samples of the 48KHz data file are within the full-scale digital range, a waveform re-constructed from this data would go outside the equivalent analog full-scale range. The chances are that it would not reproduce correctly even at 48KHz on many D-A converter systems. You are simply sailing too close to the wind.

    One check you could do is render a new 48KHz file at exactly 1dB lower than your original one and then pass that through your SRC. Check the full-scale value of the resulting 44.1KHz file. You now have an estimate of how much over the re-sampled waveform was, and can do one of several things:

    (1) Re-render the 48KHz file at the new calculated maximum level that will not cause clipping when converted to 44.1 KHz

    (2) Re-render the 48KHz file at the original fader settings but apply a brick-wall limiter at the new maximum level before conversion to 44.1KHz

    (3) Ignoring the estimate of how much over you were, re-render the 48KHz file at the known safe lower level (e.g. -1dBFS), convert to 44.1KHz and re-maximise at the converted rate.
     

Share This Page