1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Cool Edit Pro 2 Multitrack Question

Discussion in 'Recording' started by Arky00, Jul 26, 2004.

  1. Arky00

    Arky00 Guest

    Hey all, first off would like to apologize for my first being a question and all, just need a bit of help from anyone familiar with this program.

    I'm just trying to record a basic 2 track songs. 1st track being rhythm guitar, 2nd lead guitar.

    So i record track 1 ... everything is fine
    I then proceed to record track 2, listening to track 1 in my headphones just for reference.

    Now when i play track 2, it includes track 1 in it, even if i mute track 1. The Microphone couldn't be picking anything up seeings Track 1 is just playing in my headphones.

    I'm wondering if perhaps i'm missing an option somewhere, or it could possibly be cords crossed or something.

    Any help would be greatly appreciated, thank you.

    P.S. I have quite an old sound card.. would that make a difference?
  2. On the left side of the Track 2 in "multi view" click "Rec 1" and adjust that track to the same soundcard input as you used on Track 1. Or simply record on Track 3 instead of Track 2.
    CEP by default alternates odd & even inputs to coincide with Left and Right and depending on settings and what soundcard you use you need to adjust accordingling..
    I simply tend to record all single track into an odd# track then move it over later....

Share This Page