1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

crazy electrical noise

Discussion in 'Computing' started by gabusmaximus, Jun 5, 2010.

  1. gabusmaximus

    gabusmaximus Guest

    i've just started recording some songs recently. teaching myself to use abelton. so i've got this old sansamp bass DI that i've been trying to record my guitar with. it sounds pretty good until about half way through recording a track, i get this loud electical static noise. i made sure everything was grounded, tried a different guitar, cords and still the loud crackle will happen every time. when i record my sampler, it never does that. the same with keyboard. i tried my amp and lined it straight into the mixer, but the same thing will happen. any ideas why this is happening anyone?
     
  2. audiokid

    audiokid Staff

    I could be off here but since you said you "just" started recording with Ableton Live, sounds like a buffer issue in Ableton. That would happen about half way through if your buffer is to low for your interface. Try setting it to a higher value.

    M-audio soundcard... http://www.m-audio.com

    Hope this helps.
     
  3. gabusmaximus

    gabusmaximus Guest

    oh, and also. it doesn't make that noise UNLESS i'm actually recording. never once does it do it while i'm just playing through.
     
  4. audiokid

    audiokid Staff

    Try increasing buffer setting, I have a feeling its that. Its easy to put it back if it didn't help.
     
  5. TheJackAttack

    TheJackAttack Distinguished Member

    audiokid is correct. The noise you describe is when the audio interface loses sync with the computer-usually due to buffer over runs or latency within the computer itself. Increase the sample buffers to 1024 as a place to start. If that works fine then you can through trial and error lower the buffers until drop out. For a helpful tool to measure your computer latency download DPC Latency Checker. It's easily googled.
     
  6. dayn72283

    dayn72283 Active Member

    Don't forget that increasing the buffer size will also give you longer latency, which will cause an incredibly annoying delay in your monitors. If the problem is only happening when you record, try disabling any plugins you have running when you record, and then just turn them back on for playback.
     
  7. gabusmaximus

    gabusmaximus Guest

    thanks

    yeah, that took care of it. my system is sort of lame, but i can easily add ram. would that help with latency, or is that purely up to processor power?
     
  8. TheJackAttack

    TheJackAttack Distinguished Member

    Latency has many contributing factors. Layout of the mother board, what controller chip (ICH), how the resources are piggybacked, the efficiency of the BIOS, and of course the operating system and how well it is tweaked for audio. Gaming machines are not audio machines even though they are also powerful. Ram can help if that is the bottleneck, otherwise that will just aid in the speed quest.
     

Share This Page