1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Crossed over to the "other side"

Discussion in 'Recording' started by antispatula, Jul 23, 2006.

  1. antispatula

    antispatula Guest

    My reel to reel recorder is pretty messed up, and have put over 50 hours into it. Fixed some problems, but created many new ones. After me trying to fix it up, only 3/8 tracks work! :rolleyes:
    Now I could care less how I record, as long as it sounds decent and is RELIABLE. And seing I'm 17 and have no money or expirience, I don't have too much of a choice unless I want to wait foreever to record. So I bought a soundcard, an EMU 0404.

    Please bare with me, I'm completely new to digital recording.
    So I installed the souncard inside the computer, and then I installed the software that came with it, and it said something about there was a problem and couldn't run or something......
    I don't know why, I've got XP, and it's supposed to work with it. Maybe it does work, I don't know how to test it!

    Lets keep it simple. I've got audacity and want to record off that as a test. When I plug my mic and pre into the 1/4" TS input of the new soundcard, it makes no sound and doesn't record anything. Is there some standard thing I've got to do to be able to record off the new soundcard? Thanks.
  2. antispatula

    antispatula Guest

    ok, so now my computer says the soundcard IS working, but how to I select it so I can record with it? When I press record, nothing comes through.
  3. JoeH

    JoeH Distinguished Member

    Jun 22, 2004
    Philadelphia, PA/ Greenville, DE
    Home Page:
    Antispatula; welcome to the brave new world of digital recording. You'll certainly have a great time as you get going with it.

    Please check out the other forums (including home recording and DAWs, etc.) listed below this one. Not that you're not welcome here, but you're posting some very basic stuff here on the "Pro Audio Forum." I think you'll do better (for now at least) to post these newbie questions over there.

    Good luck to ya, too. :cool:
  4. AudioGaff

    AudioGaff Distinguished Member

    Feb 23, 2001
    Silicon Valley
    Make you life simple. Dedicate the PC for recording only. PC's and windows in general can easily get confused with more than one audio device installed. The 0404 doesn't always like to play or get along with others either.

    I would suggest you uninstall the software and the PCI cards for both, reboot the PC with nothing installed, then install just the E-MU 0404. If you have onboard audio, disable it in BIOS if possible or at least in device manager.

    You will find a lot of good info and help with using E-MU products at the unofficial E-MU users forums.

  5. dementedchord

    dementedchord Well-Known Member

    May 11, 2006
    $ .02

    are you sure its enabled in your prog??? sounds like a routing problem to me..

Share This Page