1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Cubase 4 LE skips when playing back recordings

Discussion in 'Cubase' started by TBBucs, Jan 18, 2010.

  1. TBBucs

    TBBucs Guest

    So I recorded a track in Cubase 4 LE, and every once in a while I'll hear it skip when I'm playing it back. Note that it's not a pop with a noticeable blip in waveform, but rather a small section of the track that is missing. After doing some reading I found that skips can be avoided by recording to a dedicated external hard drive separate from where the recording software is running, as well as turning off as many other computer processes as possible, including Wi-fi.

    I did all this, and while it did reduce the number of skips, there are still some in there (5 or 6 in a 9 minute track). How do I go about removing those, or is it something that can't be removed and must be re-recorded?
     
  2. jg49

    jg49 Well-Known Member

    If there is no waveform in these spaces then it must be re-recorded, as it means there was nothing actually recorded during this time span. It sounds like you are on the right track with streamlining your OS, removing unnecessary background programs, anti virus, wireless, networking, and any program that might be checking for updates or email or messengers, a second hard drive correctly configured, etc. Your other issue may be the use of plug ins on previously recorded tracks, they should be turned off while recording other tracks and you might also check your buffer settings, as these can cause problems also. As far as re-recording goes you could potentially just punch in and out if your track has kept time correctly.
    The other thing that it might be is that you just don't have enough CPU speed or RAM are you very close to the minimum recommended specs? There are tweaks for some OS's what one are you using?
     
  3. TBBucs

    TBBucs Guest

    Thanks for the reply. I'm running Windows 7, 2.6 ghz dual core processor and 3 gigs of RAM. Could an inferior cable be at fault, either the mic cables or the firewire?
     
  4. jg49

    jg49 Well-Known Member

    It could be faulty cabling. I think it is more likely to be a bad mic cable than firewire, in my setup (XP and Presonus) if I lose Firewire bells go off in Windows denoting the loss of a connection, I would assume this occurs in Win 7 also. Is this a laptop? If so Jack Attack had given me the following advice "If this were a computer you were going to record with I would tell you to tweak your power scheme and then go into the Device Manager and disable ACPI. This gets rid of some background stuff that potentially cause artifacts." Are your cables new and fully inserted?
     
  5. TBBucs

    TBBucs Guest

    The mic cable isn't brand new, but not what I would consider old either. I'll swap it out and see if that helps. And yeah, this is on a laptop. I never thought about disabling ACPI. I'll give that a shot with the other mic cable and see how that goes.
     
  6. pbouldin

    pbouldin Active Member

    skips

    While you have a very powerful system, let me suggest that if you're using the machine for other purposes go ahead and get a cheap but DEDICATED PC for mixing. It's not worth the battle. Go to buy.com and budget $250 to $400, get all the machine you can and NEVER put it on any network, and don't put any software on it except for your required audio stuff.

    Once I did that I've been VERY happy! I had a very powerful machine that because it was busy doing all my other stuff just would not perform well, then for $250 I bought a refurb machine, only 1GB memory, but I only run Cubase and the Alesis software - behold, for the last several months it's all good, and guess what, after months of operation my PC still boots up in 30 seconds!!!!!
     
  7. cloverking

    cloverking Guest

    How do I change the buffer settings
     
  8. TheJackAttack

    TheJackAttack Distinguished Member

    Change the buffer settings for what? Perhaps you should have started a new thread with your own equipment list.

    Most ASIO drivers place an icon in the System Tray (lower right hand corner of your computer screen). By accessing these settings you can change the latency buffer settings. If you mean Windows itself, then that is a different story altogether.
     

Share This Page