1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Cubase le 8 - problem recording multiple tracks

Discussion in 'Cubase' started by Alex, Jan 24, 2016.

  1. Alex

    Alex Active Member

    The problem is that the first track IS ALWAYS RECORDED INTO THE SECOND TRACK. What happens from the beginning is this:

    I record the first track (rhythm guitar).

    Then I record a second track (lead guitar)

    When I record the second track, I select this second track and then click on the record button at the top menu, and I automatically listen to the first track so that I can record the lead guitar (second track) correctly, which is fine.


    The problem is that the first track IS ALWAYS RECORDED INTO THE SECOND TRACK. For example, I can hear the rhythm guitar (first track) and the lead guitar (second track) even if I delete the first track (rhythm guitar). This doesn´t allow me to manipulate each track separately.


    Please, anyone help me with this as I really need to fix this in order to finish a college project.


    P.S I have the same problem when I use the cubase metronome.
     
  2. paulears

    paulears Well-Known Member

    Routing. Somehow, you've managed to route an output back to the input. This could be in Cubase's routing, or it could be in some software running your sound card. You can best see it in the mixer. You should see your mic or line input coming up on the input channel, which is usually the left fader channel. If you have the inspector set to record this. I use Cubase 8, but this has extensive routing. I do have Le6 on my mac so I just tried it and the routing doesn't let me recreate your problem - UNLESS it's an acoustic problem. I'm sure you're not, but you are not just suffering from leakage are you? As in recording with mics, and the mic hearing the speakers? In Cubase LE I can't set up a loop that takes one channel and records that output back to the input without it instantly feeding back.

    Can you explain what you have plugged in and how you are monitoring?
     
  3. Alex

    Alex Active Member

    Thanks for your reply. I´m completely new to Cubase and home recording: I only have plugged in 1 guitar (Epiphone Les Paul Standard) and my headphones so that I can listen to the rhythm guitar I recorded while I´m recording the lead guitar on a second track. I don´t experience any latency, and I´m not sure what Leakage means. The only problem I face is that the rhythm guitar is also recorded on the second track when I´m recording the lead guitar (I recorded the rhythm guitar first, on the first track, and I recorded the lead guitar on the second track, after recording the rhythm guitar on the first track. I really need to fix this, and I have no idea how to do it.
     
  4. Alex

    Alex Active Member

    Hey. I found a temporary solution thanks to your advice regarding routing but it went away. I used the mix console function (F3 IN CUBASE) and I change the routing for the second track. I don´t remember what I did (just played with the controls) but it seems to have helped to solve this problem. However, lights went out and everything was erased and I can´t do this again. Any idea to fix my problems using the mixing console and routing for each of the tracks?
     
  5. paulears

    paulears Well-Known Member

    lights went out?? You MUST remember what you do - the options are so complex. This suggests that it is indeed a routing problem, and all that is happening is that something's out is going to something's in when it shouldn't. In the mixer you see the leftmost fader meter going up and down when you play? You then record. the levels also come up on whatever channel you are recording on. Ok - back to the start and play that track back. It's meters show the music. Now - check the left most fader meter - is that also going up and down? If it is, then recording on a new track, will record that meter movement - the sound coming from the OUTPUT of the recorded track. Above the channel may be routing info - telling you where it came from or where it's going - it should not be set to an input, but to a master or bus, depending on how your cubase is set up. There is also a connections menu setting where you can change what is sent where - so your error could be visible in either of those places. Usually all you have to do is select the appropriate in for the leftmost channel, and your track channels as you create them all get sent to the masters on the right. Cubase can do clever routing if your in/out device has multiple channels, but you haven't said what device you are using? External USB/firewire device, inbuilt sound card??? Perhaps worth checking if it's a sound card or on motherboard device that there isn't a tick box somewhere that sends the output to the input - some have this to allow you to record the output of the sound card - which will confuse cubase no end.

    Other than that. try to do what you did, and this time remember it - AND when you find a configuration that works properly for you - save it!
     
    DonnyThompson likes this.
  6. DonnyThompson

    DonnyThompson Distinguished Member

    Try to back track, remember your steps, what you did to get it working. Go over it slowly, step by step.

    ABS. Always.Be.Saving.

    And a good old pencil and paper won't hurt you any, either. At this point, as a beginner, you should be keeping a notebook, notating every thing you learn, as you learn it, no matter how big or how small ... and not just for your track routing, in this situation, either. Anything new that you pick up, you should be writing down, and keeping a log of what you did; the problem, and what you did to correct it, step by step.
    Trust me when I tell you, this will serve you very well, and better than your memory will, especially right now in these initial learning stages when you are being bombarded by technology and all of its complexities.

    This will not be the last problem or issue that you run into.

    I have numerous DAW project templates, preset for certain layouts and workflows that are saved; which saves me a lot of time, and that doesn't divert me away from those precious moments of creativity, in that I can open the template project file, plug in, hit the R button, and record right now, as opposed to spending a half hour ( or more) trying to remember a particular routing scheme, or to try to find a particular function for that workflow, while the creative idea I originally had blows away like dust.

    Have you looked on Youtube? There are hundred of step by step instructional vids on YouTube that are available for Cubase - as well as a slew of other platforms as well.

    In the end, if you can't figure out what you did, do a search on Youtube, or, call Cubase/Steinberg customer support.
     
  7. Chris Perra

    Chris Perra Active Member

    Cubase has a few layers you need to go through. First is the Vst connections.. that's F4.. It sets up the inputs and outputs from the sound card to the inputs and outputs of Cubase. It also gives the option of the click on each output. Once you set each sound card input and output you'll need to select each in and out in the routing section of the Cubase mixer. If those are done correctly each track you record should be independent.

    If you are using only 1 input each input will be the same as will the output if just going to a stereo out.

    What kind of soundcard to you have? are you using a mixer to monitor? Cubase can't send the output of track 1 into the input of track 2 mixed with the input of track 1 without some type of soundcard routing or physical mixer.

    What's your setup for soundcard?
     
  8. Alex

    Alex Active Member

    Hello. Thanks for your replies. Just wanted to let everyone know that this problem has been solved. If anyone has this same problem, just disable the "Enable Loopback" under the Control Panel settings of your Cubase software.
     
  9. paulears

    paulears Well-Known Member

    You know - I've been using Cubase for ever, it seems - and I've not spotted that one!
     

Share This Page