1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Cubase question

Discussion in 'Cubase' started by inokspam, Aug 22, 2005.

  1. inokspam

    inokspam Guest

    I was tracking with Cubase and a 1.8 Ghz laptop and the artist said that whenever he was singing the monitoring would skip and it would throw him off beat. I'm thinking that its because my laptop doesn't have enough juice but I'm not sure because I figured 1.8 and 256 should be plenty. I tried cutting it down from 24 bit to 16 bit to see if it would fix it but it didn't. Any ideas or similar situations?
  2. Massive Mastering

    Massive Mastering Distinguished Member

    Jul 18, 2004
    Chicago area, IL, USA
    Home Page:
    I would start with at least one GB of RAM for a multi-track audio application.

    A typical XP laptop takes about 225MB of RAM just to idle.
  3. jahme

    jahme Guest

    Yes, u must have a powerful laptop for multi track recording. specially because laptops overheat a lot and that slows down the cpu processing. so to keep the cpu processing healthy, u have to add ram. 1GB is pretty reasonable. i use 2GB on my desktop and runs smoothly. no problems at all.
  4. frob

    frob Well-Known Member

    Apr 23, 2004
    what are you using for your interface. try turning off asio monitoring and just let him hear himself. i know that sounds vauge but i dont know what you have for monitoring.
  5. inokspam

    inokspam Guest

    I can't figure out how to turn off the ASIO monitoring to where its coming straight from the computer. The program that I'm using is Cubase LE. Please help!?!
  6. inokspam

    inokspam Guest

    Oh, and I'm also using a tascam 122 with a phantom powered condensor mic
  7. HansAm

    HansAm Active Member

    Jun 4, 2005
    Get more RAM...
    Or do evil tweaking. My studiomachine is down to bellow 50MB now after booting, just idling. with no programs running that is.

Share This Page