1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Cubase recording with the metronome

Discussion in 'Cubase' started by DredVeryl, Nov 1, 2005.

  1. DredVeryl

    DredVeryl Guest

    hi, i was wondering if anybody can let me know how to record an audio track with the metronome on and not actually record the metronome. Its driving me crazy!
    i had this configured before but my brother has been pi**ing around with my comp.
    Any help would be much appreciated
    Cheers :)
  2. MilesAway

    MilesAway Guest

    go to your audio-mixer (Windows) and make sure you're recording the input you're using, not the "What You Hear" option.
  3. Mr-Nice

    Mr-Nice Guest

    What version of base are you using?
  4. DredVeryl

    DredVeryl Guest

    im using cubase SE
    and when i try to record an audio signal it keeps recording the metronome too. aaagghhhh its doin my head in!
  5. Mr-Nice

    Mr-Nice Guest

    Somehow cubase output is getting re-routed to the input bus.
  6. DredVeryl

    DredVeryl Guest

    so what do i do?
    i had this problem before and i posted a help topic and somebody helped me but that was ages ago, now its buggered up again and i cant remember what i did :cry:
  7. hueseph

    hueseph Distinguished Member

    Oct 31, 2005
    Vancouver, BC, Canada
    Dude! MilesAway answered your question. If you need details as to how to do this let me know.
  8. DredVeryl

    DredVeryl Guest

    yea hueseph i cud use the details m8 if u would be so kind, cheers
  9. Reggie

    Reggie Distinguished Member

    Dec 20, 2004
    Look here:

    (Dead Link Removed)

Share This Page