1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Cubase setup

Discussion in 'Cubase' started by Fedor, Jul 19, 2009.

  1. Fedor

    Fedor Guest

    Hello all, complete newbie here. To start dabbling into recording, I just picked up a Tascam us-144 audio interface that came with Cubase LE 4. Setup right now is simply guitar -> interface-> laptop. Not even getting to Cubase's steep learning curve yet, I'm having a hell of a time just getting that much to work. Here's the issue:

    From Device Setup-> VST Audio System, I can select as my driver either "ASIO DirectX Full Duplex Driver" or "US-144". Selecting ASIO allows me only Realtek HD Audio (my sound card) as input and output, and does not recognize any input from the interface/guitar. However, it will playback MIDI tracks, samples, etc. normally. Selecting US-144 recognizes only us-144 input and output; I can record guitar signals, but not hear playback of any kind. Finally, the Direct Monitoring option is grayed-out under any driver; I can monitor my playing via headphones directly from the us-144 only if it is selected as a driver, and even then only the raw signal, and very weakly.


    Constantly switching between drivers is a workaround, but obviously doesn't seem like the right way to do it. I've also tried the "ASIO4All" driver, which improves latency but is otherwise identical to the other driver. So long story short, how can I set this up to let me record and direct-monitor with effects and such added?

    I'm sure there's a very simple answer, and the problem is just my complete ignorance of this stuff. I'm working through tutorials and such, but this particular issue hasn't been addressed by any of them. Thanks!
     
  2. TheJackAttack

    TheJackAttack Distinguished Member

    To record in your DAW via the US 144 you will need to select it as your audio driver. To play back windows sounds, media player etc through the US 144 you will need to set it as the default from within the Windows Sound control panel.

    Make sure you download and install the latest driver from Tascam and be sure to ALSO update the firmware on the US 144 itself.
     
  3. Fedor

    Fedor Guest

    Thanks for the quick reply.

    Hmm, that doesn't seem to be it. I can see that music is being recorded by Cubase, but I get no playback at all through either the US-144 or laptop speakers. Drivers and firmware are fully updated.
     
  4. TheJackAttack

    TheJackAttack Distinguished Member

    So you are saying that things you have recorded in Cubase won't play back with either driver? Or that you cannot hear it while it is being recorded?
     
  5. Fedor

    Fedor Guest

    That's correct. I can hear the raw input through the US-144 while it is being recorded. I hear no output of any kind - either playback or live monitoring of a post-processing signal. Cubase does play back MIDI tracks, drum effects, etc... which says to me it's not something stupid like the volume turned down.

    Sorry I wasn't clearer the first time... I appreciate your help so far.
     
  6. TheJackAttack

    TheJackAttack Distinguished Member

    Now we are getting into area where I'm not going to be much help as I don't use Cubase.

    In most DAWs there is a spot where you would route your output of the individual tracks to a master bus. I don't if that is done automatically or not. Also, in some DAWs different inputs and outputs have to be activated-the equivalent of actually turned on.

    Perhaps Hueseph or one of the other Cubase users will pop in to help out. In the meantime go through the manual (available from Steinberg if necessary) and double check your track setup in the quick start section. At this point I doubt it is hardware related. Unless....what is your operating system?
     
  7. hueseph

    hueseph Well-Known Member

    You need to monitor from the US-144. Forget about your soundcard. Eliminate if from the chain. You'll need to either get an adapter for your PC speakers( a 1/4" adapter to plug into the headphone output would work, though not ideal) or buy a pair of powered monitors.(decent monitors would be preferable). Set the US-144 as the default playback device in Windows as well. All your systems sounds will play through your 144.
     
  8. Fedor

    Fedor Guest

    Jack, I'm running XP Pro, so I don't see any compatibility issues.


    Hueseph, that's what I tried initially. I have monitors (just headphones for now) plugged into the US-144. I know they at least work, since I can hear the raw input while playing. I'm clearly just not getting output of any kind to run into it (monitoring, system sounds or anything), despite setting it to the default audio device.

    Also, monitoring aside for the moment, playback once I'm done recording should be possible through the soundcard, no? Or is that also possible only through the interface?
     
  9. TheJackAttack

    TheJackAttack Distinguished Member

    And I forgot it was usb for a minute. The issue that I was recalling had to do with the SP2 1394 driver.

    Monitoring will be wherever you have told Cubase to send the signal. Could be different from input driver.
     
  10. Fedor

    Fedor Guest

    Yeah, that's what everything I've read has said, except that in my case it isn't working. Which is what has me totally baffled.
     
  11. TheJackAttack

    TheJackAttack Distinguished Member

    What is your output set to on the individual track? It would seem as if the output of the individual tracks are not being sent to the main bus out. These settings are found in the track setup menu somewhere.
     
  12. Fedor

    Fedor Guest

    I don't see output settings for individual tracks, just the VST Connections for the entire program.
     
  13. hueseph

    hueseph Well-Known Member

    The output should default to 1 and 2 out or stereo out on the US 144. ASIO should be US144. In Windows settings, default playback and record device should be the US-144, put a check mark in the box that says "use default devices only". When you play back in Cubase, is there signal showing in the Stereo bus? If you have a track record enabled while you are in playback you will hear nothing. Disable record mode on the track and you should hear what you've recorded.
     
  14. Fedor

    Fedor Guest

    Okay, that was the problem with playback I think... with the Record button disabled, I can hear what I've recorded through the interface (albeit not very well), or directly on the sound card if I select that device driver.

    Same deal with live monitoring though. Is that just not going to work with this setup?
     
  15. SeniorFedup

    SeniorFedup Guest

    This may sound alil silly but this happened to me as well before. But the monitor icon that looks like a speaker horn.. Did u deactivate it after recording?
     

Share This Page