1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Cubase waveform editor showing inaccurate information?

Discussion in 'Cubase' started by Loconzly, Jan 29, 2009.

  1. Loconzly

    Loconzly Guest

    Hi all,

    I hope I can explain this problem properly...it's making me crazy.

    I do a lot of voiceover work in Cubase LE and I edit out the pauses, breaths, etc, using the sample waveform editor.

    Here's the problem: After I've done one or two edits, the sample editor will show inaccurate information. In other words, there will be a straight line where there is sound and waves where there is silence. Of course, it makes it impossible to edit correctly and I've ruined several many takes because of this glitch.

    This problem happens EVERY single time I record and the only way I can fix it is by normalizing in order to redraw the waveform. When I normalize, the waveform redraws itself and shows the actual information. Of course, this is not always practical. It's driving me crazy!

    Anyone know what I can do about this? I am running Mac OS X Panther with Cubase LE 1.0.7 Build 94.

    Thanks in advance! I am really anxious to end this problem once and for all!! I posted this to the Cubase forum and someone told me to switch to Audacity. I wanted to strangle him.
     
  2. pr0gr4m

    pr0gr4m Well-Known Member

    It sound like a graphic problem in LE. Check forum.cubase.net. You'll probably get more info from there.
     
  3. Loconzly

    Loconzly Guest

    See the part where I said I posted the same question in the cubase forum.

    Anyone else?
     
  4. Greener

    Greener Guest

    Edited my bad joke.
     
  5. jg49

    jg49 Well-Known Member

    I am not certain why you are using the sample editor to do these edits and not just clipping the audio track in the spaces you want and using the gain control to lower it completely. This leaves the information there if you realize you need it you can easily restore it, but there will be silence in between. You might find this easier and I've never experienced the type of problem you are talking about when doing this. I have removed breathing between syllables this way so it is pretty accurate.
     
  6. Loconzly

    Loconzly Guest

    I am doing that because the voiceovers need to be a certain length for TV and Radio spots, so taking breaths out shortens the read.

    Still haven't found a solution to this problem. I can't be the only person struggling with this in Cubase??!
     
  7. pr0gr4m

    pr0gr4m Well-Known Member

    Nope...sorry..im an idiot.

    I don't have the same version of Cubase as you and don't have the problem. Like jg49 says, you should be able to make the same edits in the event viewer. You would have to zoom in and find the same stuff but you should be able to cut them the same way. I know it's not what you want but it should work as an alternative to using the sample editor.
     
  8. safthansl

    safthansl Active Member

    ive come across the same problem at some point and i think i have a similar version of cubase ...windows however...

    it seems that cubase isnt updating the imagefiles of the respective wave files
    delete them then it will have to update them

    i dont know whether i found a more elegant solution to this..
     
  9. jg49

    jg49 Well-Known Member

    Again I am sorry I do not have a direct answer to your question regarding the sample editor because I don't use it. If I understand correctly you have a recorded audio track that is for the sake of example 1min 11 secs long and by removing the breathing spots or hestitations (whatever) you need to edit to 1 min. This still could be done in the project window.

    You might want to make a copy of the original track to work from just so that if you have cut out parts you find you need later you have them.

    Using the scissors tool just cut the section you don't want, highlight it and delete. Then drag the right side of the track over to meet the left,( I believe there is setting that will automatically make it snap over) you can even use the glue tool to unite them if you like.
    If you have not glued the sections together and find that you are at 57 secs. you could shift any or all of sections slightly to create as much timing space as you needed.
    I think you might find this easier and eliminate your problem in the sample editor as I don't think this is the intended use for it, though I may be wrong.
     
  10. GeckoMusic

    GeckoMusic Guest

    There is a 1.0.10 Cubase LE update available.

    Instead of using the wave editor, try "shuffle mode." Click on the grid icon and select "shuffle" Then all of your edits will automatically slide together. You can even make them longer and they will slide apart.

    It's on page 91 of the operation manual.
     
  11. AwedOne

    AwedOne Guest

    What I do is use the RANGE tool to hilite the part of the event I want to silence (in the project window), then right click, select PROCESS>GAIN, and cut the gain by a very large amount, say -30db. You're not cutting out any part of the waveform so no other editing is needed. And, it's non-destructive. You can undo the edit anytime you want.
     
  12. jg49

    jg49 Well-Known Member

    That is what I suggested originally but the OP wants to remove the silenced parts, in order to shorten track time.

    Though I did think about my last post and realized that you would not have to delete any sections but simply cut the track where you wanted the next sequence to begin and drag it left until it reaches the end of the last sequence, the underlying space would be superceded but would still be available underneath.
     

Share This Page