1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

DAW Setup Troubles

Discussion in 'Recording' started by 12characters, Jan 25, 2008.

  1. 12characters

    12characters Guest

    I cannot coax sound from my newly configured DAW (PC based). I have only ever worked with a simple Audigy2 based setup in the past with mild success (as you can imagine). I decided in the last few months to upgrade.

    Here is the lowdown;

    I have a PC running Windows XP. Recently updated bios and am running a fresh install of OS. There are no other audio drivers installed.

    PCI based sound card - RME DIGI 96/36 (http://) The drivers seem to be properly installed.

    LUCID DA9624-seems to be receiving the signal properly as the "lock" and "44.1 sample rate" lights are lit.

    I have tried both SPDIF optical and coax between the soundcard and the D-A.

    From here I am running XLR from the analog outputs to some E-Mu moitors.

    I have tested sound abilities by playing an .mp3 file in WMP

    The I/O options in the Control Panel/Sounds are as follows.

    OUT SPDIF

    OUT ADAT1(1+2)
    OUT ADAT1(3+4)
    OUT ADAT1(5+6)
    OUT ADAT1(7+8 )

    OUT ADAT2(1+2)
    OUT ADAT2(3+4)
    OUT ADAT2(5+6)
    OUT ADAT2(7+8 )

    OUT ADAT3(1+2)
    OUT ADAT3(3+4)
    OUT ADAT3(5+6)
    OUT ADAT3(7+8 )
     
  2. 12characters

    12characters Guest

    Ok . . well there is SOME sort of connection being made.

    I just turned on my external USB harddrive to copy some files. When I got back to messing with WMP, I tried playing a file and I heard a "POP POP POP POP POP POP Graaaawwwrpppp" from the speakers.

    When I disconnected the HD from XP (by right clicking the icon in the system tray and "disconnecting" I got another single "POP".

    Since Toslink isnt electrical I imagine it was something being transmitted from the PCI interface.

    These are the only things I can think:
    One or more bridge is messed up on the MOBO

    or

    The RME card is messed up. (But then why does the D-A show a lock)
     
  3. bent

    bent No Bad Vibes! Well-Known Member

    Might be an IRQ conflict, they've given me problems with PCI devices in the past. Try moving the PCI card to another slot.
     
  4. 12characters

    12characters Guest

    Thats funny you suggest that. I just got done moving the card and reinstalling drivers.

    Now I dont get a "lock" from the D/A on Toslink (even after moving it back to the original slot), but I do on Coax.

    :x
     
  5. bent

    bent No Bad Vibes! Well-Known Member

    What's the MB make and model, just out of curiosity?
     
  6. Codemonkey

    Codemonkey Well-Known Member

    If it's Foxconn, blow it up. They suck. Mine has 2 PCI slots, I mean wtf can you do with those! The slot for the system fan is too far to the front and therefore no fan I've tried can reach so I have to leave my case side off. The PCIe slot also isn't placed well, putting a new graphics card in was like trying to put an XLR lead into a 1/8" jack. Speaking of which, their Realtek audio drivers are absolutely diabolical, and the front headphone jack buzzes like an 11kV transformer.
    Yes, I hate Foxconn mobos.
     
  7. 12characters

    12characters Guest

    I have an Intel D865GRH desktop board P4 2.6ghz

    I think i am going to reference the sound card on a friends computer later today, just to make sure my mobo isnt damaged. This will also rule out some sort of incompatibility issue.

    This wouldnt be an awful thing, I was planning to get a new mobo for my DAW anyway, and turn this one into a gaming/media/internet PC.
     
  8. hueseph

    hueseph Well-Known Member

    You may be looking too deep. Did you set the preferences in windows sounds and multimedia settings? Since you are testing using Winamp, you will need to make sure that the RME is the designated default playback/recording device. If not, you will hear nothing from those monitors.

    Have you tried it with your DAW yet? If you are using an ASIO based software like Cubase, Samplitude, Tracktion and you have set the AUDIO engine to RME ASIO, you should hear sound. If however you are using Sonar, you will hear nothing until you designate the RME as your default Record/Playback device in Windows.
     
  9. 12characters

    12characters Guest

    hey hueseph,
    The list of outputs below is a reference to the multimedia settings in the XP control panel. Ive tried them all in varying combinations with the physical outputs on the soundcard to the D-A.

    I am testing using windows media player, but have also tried itunes. The Digi card is set to default in the control panel, and WMP is set to use the default device.

    I have not tried my sequencer yet. The card works with ASIO as well as MME so I figured if I cant get it to work even for system sounds, it may not work in the sequencer.

    I thought of maybe hooking up my LUCID A/D to see if I can record some audio. This would mean that the D/A I purchased is hurtin'. But, it would also mean the soundcard is probably fine.
     
  10. bent

    bent No Bad Vibes! Well-Known Member

    Other things to consider:

    From the manual:

    We strongly recommend switching all system sounds off (via >Control Panel /Sounds<). Also Hammerfall should not be the Preferred Device for playback, as this could cause loss of synchronization and unwanted noises. If you feel you cannot do without system sounds, you should consider buying a cheap Blaster clone and select this as Preferred Device in >Control Panel /Multimedia /Audio<.

    Also:

    Unfortunately some newer UltraATA66 and UltraATA100 hard disk controller (also Raid controller) seem to violate against the PCI specs.
    To achieve the highest throughput they hog the PCI bus, even in their default setting. Thus when working with low latencies heavy drop
    outs (clicks) are heard. Try to solve this problem by changing the default setting of the controller (for example by reducing the 'PCI Bus Utilization').



    I like the "cheap blaster clone" statement.
     
  11. bent

    bent No Bad Vibes! Well-Known Member

    Intel shows that your MB has onboard audio.
    It may be the cause of the problem.

    From Intel:
    The on-board audio can be disabled using the BIOS Setup program. Select the advanced menu, then the Peripheral Configuration screen. The menu offers options to enable or disable the audio if it is present on the desktop board.
     
  12. hueseph

    hueseph Well-Known Member

    What are you using as an A-D converter to go into the RME? Just curious.
     
  13. 12characters

    12characters Guest

    That is definitely relevant my friend. I have a raid card I just installed last week, it is servicing a CD Rom drive. However, I have not installed the drivers.

    I bought this unit used, and I couldn't find their website, so no manual. I will go take the Raid card out and install those drivers and see what!
     
  14. 12characters

    12characters Guest

    bent,
    Onboard audio drivers are not installed and had been disabled in the BIOS.

    hueseph,
    In my drawn out first post, I tried to explain that I was using both optical SPDIF and coax SPDIF to attempt the connection.

    I haven't tested the A-D as of yet, but I am using a LucidAD9624
     
  15. bent

    bent No Bad Vibes! Well-Known Member

    Which manual don't you have?
    The raid controller, or one of the audio devices?
     
  16. 12characters

    12characters Guest

    Ok . . .

    Raid card is out

    System sounds off

    And regarding; "Hammerfall should not be the Preferred Device for playback"

    In Control Panel/Sounds and Audio Devices/Audio
    There are the options listed in my first post, and only those. There is no option to disable, so in effect I have to use one of the channels on the card as default.

    I think maybe I should install Sonar and see if I can configure it from there
     
  17. 12characters

    12characters Guest

    Oh yeah, I usually dont get much weight to Windows diagnostics, but this may be relevant;

    In Control Panel/Sounds and Audio/Voice; there is an option to "test hardware" and the result is "this device cannot play sounds".
     
  18. bent

    bent No Bad Vibes! Well-Known Member

    Curiouser and curiouser...
     
  19. hueseph

    hueseph Well-Known Member

    Yeah I caught that a bit too late and edited my post. Sorry for the frustration.

    In Window's device manager is there any info regarding the PCI card. Does it have an exclamation mark on it?
     
  20. 12characters

    12characters Guest

    :!: It did temporarily when I disabled the audio function on the soundcard. Now shows enabled and "working properly",

    I installed this on another mobo with onboard sound. I disabled the drivers and the sound hardware on the BIOS.

    Tried with coax only. Same reaction, Lucid finds a "lock" I set SPDIF OUT as default playback device. Went to iTunes and I got an error message "itunes has detected something wrong with your audio setup" or something along those lines.

    So unless I am really goofing the installation, these drivers arent very smart, or the soundcard is whack.
     
Similar Threads
  1. Schnorts
    Replies:
    1
    Views:
    530
  2. sid
    Replies:
    5
    Views:
    1,235
  3. Meinas
    Replies:
    1
    Views:
    973
  4. maxgoike
    Replies:
    4
    Views:
    1,288
  5. yass
    Replies:
    13
    Views:
    1,519
Loading...

Share This Page