1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Deck 3 (G4 ) install error !!

Discussion in 'Recording' started by limaoscar, Sep 23, 2001.

  1. limaoscar

    limaoscar Guest

    Hi all !
    I installed the Deck3 on my cube G4 and US -428 ! i got an error when lauching ! i don't have culprit extensions noted by Bias . and the Install on a G3 pbook was ok ! so i'm wondering what wrong !!
    anyone ?
     
  2. Opus2000

    Opus2000 Well-Known Member

    Do you know if there is any difference in the OS's between the two units? 9.0 vs 9.01 or 9.04? if one works and the other doesnt we need to do the old process of elimination as to what is different. Try seing if your power book has an extension turned on that the Cube doesnt...only thing I can think of at the moment..
    of course as always try running Nortons off of the CD and see what happens.
    Opus
     

Share This Page