1. Register NOW and become part of this fantastic knowledge base forum! This message will go away once you have registered.

Delta 1010 - Neuendo Problem

Discussion in 'Recording' started by Robin223, Aug 4, 2001.

  1. Robin223

    Robin223 Guest

    I am using a Midiman delta 1010 as part of my studio setup with
    neuendo and windows 98, i had been using it with the 'ASIO multimedia
    driver' under the device setup menu in neuendo, but the computer ran slowly
    and stopped responding frequently, so i switched to the' M-audio delta ASIO
    drivers' this seemed to solve the problem, it also seemed obvious as i was
    using that device, but now i have trouble with getting the tracks in sync,
    for example: if i record a track of audio, and then record a second track of
    audio played in time with the first, when played back the second track is
    about half a second behind the first. This does not happen when i am using
    the ASIO multimedia driver.

    My Delta's Control panel is set up as follows, Master Clock - Internal Xtal,
    MultiTrack Driver Devices - Single and In-Sync

    I cannot switch back to the asio multimedia driver as i have problems with
    the display and the computer crashes all the time. My computer powerful
    enough to handle this kind of work.

    If anyone knows of any solution to this problem please let me know. I am
    probably overlooking somthing really obvious.

    Thanks
    Ian Sutherland
     
  2. Opus2000

    Opus2000 Well-Known Member

    First of all you should always go with the card's own asio driver..using asio multimedia driver is not a good idea as it makes the latency time for recording extremely high! The crad usually has a control panel that you can go in and change the buffer size for better performance when recording. A good setting for recording is usually around 512 or 256 ...when mixing you should use 1024 or higher. Look into the buffer size for the Delta..I believe the control panel should open up if you go to the Device Setup and launch control panel and see if you can find the buffer size settings. Make sure you have the latest driver for the card as well.. Midiman does a lot of driver updating so keep a constant eye out on their website for the driver updates. Let me know about the buffer settings and if that helps or not
    Opus
     
Similar Threads
  1. MXkid
    Replies:
    2
    Views:
    685
  2. casey
    Replies:
    2
    Views:
    1,195
  3. Impaled
    Replies:
    2
    Views:
    1,402
  4. Twippoh
    Replies:
    4
    Views:
    1,213
  5. orbit
    Replies:
    2
    Views:
    1,602
Loading...

Share This Page